Página 1 de 1

Telefone conecta, mas desconecta depois de alguns minutos

Enviado: 15 Jan 2019, 11:43
por mcunha98
Tenho um TIP200 que só está me dando dor de cabeça.

Uso o 3CXPhone no PC e não tenho problemas com ele, mas o telefone vive com a mensagem SEM REGISTRO o tempo inteiro, se retiro da tomada e ligo ele de novo, volta a conexão, porém ela dura no máximo 10 minutos e cai novamente.

O que eu preciso fazer para que a conexão fica estável ?
Desculpem o desabafo, mas já estou pensando em comprar um CISCO para ver se o problema é resolvido, testei com outro VOIP da CISCO e o problema não ocorreu, aparentemente é algo do aparelho (não de cabos físicos ou da rede). Acabei de fazer o reset de fabrica do aparelho para ver o que dá...

Re: Telefone conecta, mas desconecta depois de alguns minutos

Enviado: 28 Fev 2019, 12:07
por impactaman
Bom dia,

qual a versao deste equipamento?

onde o senhor esta registrando o aparelho? operadora voip, central PABX...

seu ip publico é fixo ou dinamico? talvez seja necessario configurar NAT.

Softphones podem usar servidores Stun externos, o softphone da 3cx usa stun próprio, pode ser necessario usar algum servidor stun.

Re: Telefone conecta, mas desconecta depois de alguns minutos

Enviado: 28 Fev 2019, 12:36
por cybermike
Não é normal ocorrer isso, tenho um aqui e funciona certinho. Fazendo um monitoramento pelo Wireshark é possível descobrir o que está ocorrendo após esses 10 minutos e identificar pq ele está perdendo o registro. Dentro dele, é possível fazer o monitoramento.

Se tiver com o problema ainda, informe q eu passo pra você o caminho pra monitorar.