Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Moderadores: SuporteIntelbras, Moderador

avelinof0
Mensagens: 1
Registrado em: 10 Jan 2021, 22:18

Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por avelinof0 »

Boa tarde Suporte!

Aparentemente o recurso de Access Point com o firmware 2.0.2 ficou instável. Utilizo o RG1200 em casa como Access Point (Conectado ao roteador da Vivo) e após upgrade o roteador RG1200 passou a ficar intermitente, constantemente não respondendo icmp (aparentemente travado). Voltava após desligar e ligar o device (icmp/ping e navegacão), porem voltava a travar após alguns minutos.

Desculpe por não conseguir pegar mais logs ou evidencia. Consegui solucionar efetuando o rollback para o firmware 1.1.6.

https://backend.intelbras.com/sites/def ... 01.1.6.zip

Abraços! =)
Avatar do usuário
IntelbrasWireless
Administrador
Mensagens: 2073
Registrado em: 22 Mai 2015, 09:51

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por IntelbrasWireless »

avelinof0 escreveu:
10 Jan 2021, 22:24
Boa tarde Suporte!

Aparentemente o recurso de Access Point com o firmware 2.0.2 ficou instável. Utilizo o RG1200 em casa como Access Point (Conectado ao roteador da Vivo) e após upgrade o roteador RG1200 passou a ficar intermitente, constantemente não respondendo icmp (aparentemente travado). Voltava após desligar e ligar o device (icmp/ping e navegacão), porem voltava a travar após alguns minutos.

Desculpe por não conseguir pegar mais logs ou evidencia. Consegui solucionar efetuando o rollback para o firmware 1.1.6.

https://backend.intelbras.com/sites/def ... 01.1.6.zip

Abraços! =)
Boa tarde!

Poderia nos passar seu contato para podermos atender sua demanda?
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: http://www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
Leaf
Membro
Mensagens: 11
Registrado em: 01 Set 2020, 11:19

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por Leaf »

avelinof0 escreveu:
10 Jan 2021, 22:24
Boa tarde Suporte!

Aparentemente o recurso de Access Point com o firmware 2.0.2 ficou instável. Utilizo o RG1200 em casa como Access Point (Conectado ao roteador da Vivo) e após upgrade o roteador RG1200 passou a ficar intermitente, constantemente não respondendo icmp (aparentemente travado). Voltava após desligar e ligar o device (icmp/ping e navegacão), porem voltava a travar após alguns minutos.

Desculpe por não conseguir pegar mais logs ou evidencia. Consegui solucionar efetuando o rollback para o firmware 1.1.6.

https://backend.intelbras.com/sites/def ... 01.1.6.zip

Abraços! =)
É provável que a causa disso, seja o do mesmo problema que tenho aqui na versão 2.02, so que no meu caso, eu estou usando o RG1200 como roteador e conecto um access point AC10 da Tenda via cabo nele (ja tentei outras marcas, e o problema acontece do mesmo jeito), e com o tempo o RG1200 nao envia mais a comunicação com o access point. So resolvi fazendo downgrade também para a versão 1.1.6, e o RG1200 voltou a fazer a comunicação normal com o access point. Mas em consequência perdi o acesso ao IPv6, pois nessa versão nao funciona corretamente.
Avatar do usuário
IntelbrasWireless
Administrador
Mensagens: 2073
Registrado em: 22 Mai 2015, 09:51

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por IntelbrasWireless »

Leaf escreveu:
12 Jan 2021, 19:06
avelinof0 escreveu:
10 Jan 2021, 22:24
Boa tarde Suporte!

Aparentemente o recurso de Access Point com o firmware 2.0.2 ficou instável. Utilizo o RG1200 em casa como Access Point (Conectado ao roteador da Vivo) e após upgrade o roteador RG1200 passou a ficar intermitente, constantemente não respondendo icmp (aparentemente travado). Voltava após desligar e ligar o device (icmp/ping e navegacão), porem voltava a travar após alguns minutos.

Desculpe por não conseguir pegar mais logs ou evidencia. Consegui solucionar efetuando o rollback para o firmware 1.1.6.

https://backend.intelbras.com/sites/def ... 01.1.6.zip

Abraços! =)
É provável que a causa disso, seja o do mesmo problema que tenho aqui na versão 2.02, so que no meu caso, eu estou usando o RG1200 como roteador e conecto um access point AC10 da Tenda via cabo nele (ja tentei outras marcas, e o problema acontece do mesmo jeito), e com o tempo o RG1200 nao envia mais a comunicação com o access point. So resolvi fazendo downgrade também para a versão 1.1.6, e o RG1200 voltou a fazer a comunicação normal com o access point. Mas em consequência perdi o acesso ao IPv6, pois nessa versão nao funciona corretamente.
Olá, boa tarde!


Recomendamos que entre em contato com nosso suporte através do whatsApp (48) 2106-0006, vamos te orientar melhor por lá. Ficamos no seu aguardo.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: http://www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
zMARKITo
Registrado
Mensagens: 3
Registrado em: 15 Nov 2020, 22:04

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por zMARKITo »

Também perdi acesso ao ipv6 após a atualização a 2.0.2, aparentemente o rg 1200 parou de enviar prefix delegation e ipv6 lan...
Leaf
Membro
Mensagens: 11
Registrado em: 01 Set 2020, 11:19

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por Leaf »

IntelbrasWireless escreveu:
12 Jan 2021, 19:52
Leaf escreveu:
12 Jan 2021, 19:06
avelinof0 escreveu:
10 Jan 2021, 22:24
Boa tarde Suporte!

Aparentemente o recurso de Access Point com o firmware 2.0.2 ficou instável. Utilizo o RG1200 em casa como Access Point (Conectado ao roteador da Vivo) e após upgrade o roteador RG1200 passou a ficar intermitente, constantemente não respondendo icmp (aparentemente travado). Voltava após desligar e ligar o device (icmp/ping e navegacão), porem voltava a travar após alguns minutos.

Desculpe por não conseguir pegar mais logs ou evidencia. Consegui solucionar efetuando o rollback para o firmware 1.1.6.

https://backend.intelbras.com/sites/def ... 01.1.6.zip

Abraços! =)
É provável que a causa disso, seja o do mesmo problema que tenho aqui na versão 2.02, so que no meu caso, eu estou usando o RG1200 como roteador e conecto um access point AC10 da Tenda via cabo nele (ja tentei outras marcas, e o problema acontece do mesmo jeito), e com o tempo o RG1200 nao envia mais a comunicação com o access point. So resolvi fazendo downgrade também para a versão 1.1.6, e o RG1200 voltou a fazer a comunicação normal com o access point. Mas em consequência perdi o acesso ao IPv6, pois nessa versão nao funciona corretamente.
Olá, boa tarde!


Recomendamos que entre em contato com nosso suporte através do whatsApp (48) 2106-0006, vamos te orientar melhor por lá. Ficamos no seu aguardo.
Ola! Ja entrei em contato por telefone e no atendimento me falaram pra aguardar, e estou esperando uma resposta sobre o problema. Obrigado!
herlan
Mensagens: 1
Registrado em: 16 Jan 2021, 08:56

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por herlan »

olá conseguiu resolver seu problema? O meu roteador estava inicializando constante após atualização fiz o rollback para o firmware 1.1.6 acho resolveu
Editado pela última vez por herlan em 16 Jan 2021, 09:18, em um total de 1 vez.
Avatar do usuário
IntelbrasWireless
Administrador
Mensagens: 2073
Registrado em: 22 Mai 2015, 09:51

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por IntelbrasWireless »

herlan escreveu:
16 Jan 2021, 09:10
olá conseguiu resolver seu problema? O meu roteador estava inicializando constante após atualização fiz o rollback para o firmware 1.1.6 acho resolveu
Olá, boa tarde!


Recomendamos que entre em contato com nosso suporte através do whatsApp (48) 2106-0006, vamos te orientar melhor por lá. Ficamos no seu aguardo.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: http://www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
Avatar do usuário
IntelbrasWireless
Administrador
Mensagens: 2073
Registrado em: 22 Mai 2015, 09:51

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por IntelbrasWireless »

zMARKITo escreveu:
13 Jan 2021, 00:16
Também perdi acesso ao ipv6 após a atualização a 2.0.2, aparentemente o rg 1200 parou de enviar prefix delegation e ipv6 lan...
Olá, boa tarde!


Recomendamos que entre em contato com nosso suporte através do whatsApp (48) 2106-0006, vamos te orientar melhor por lá. Ficamos no seu aguardo.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: http://www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
JoãoBC
Membro
Mensagens: 5
Registrado em: 06 Fev 2021, 12:37

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por JoãoBC »

Após 18 min de espera no telefone de suporte, desisti. Tentarei outro dia depois.
Mesmo problema: do nada, ele congela por alguns segundos (de 10 a 180, não é fixo) e volta.

Dêem uma olhada em viewtopic.php?f=2379&t=70143

Este tópico citado aqui ficou aguardando a aprovação de moderador, o que não chegou a ocorrer.
Editado pela última vez por JoãoBC em 16 Mar 2021, 23:41, em um total de 3 vezes.
FioriTIC
Mensagens: 1
Registrado em: 11 Fev 2021, 10:06

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por FioriTIC »

Tambem estou com o mesmo problema, 2 roteadores comprado novos e quando aciona a função acess point começa a perda de pacotes de 90% já no modo roteador funciona corretamente.
Voltando para o firmware antigo volta a funcionar 1.1.6, até agora deixam o V.2.0.2 como versão estável o que não é verdade deveriam tirar antes que mais gente tenha problema.
Avatar do usuário
IntelbrasWireless
Administrador
Mensagens: 2073
Registrado em: 22 Mai 2015, 09:51

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por IntelbrasWireless »

FioriTIC escreveu:
11 Fev 2021, 10:18
Tambem estou com o mesmo problema, 2 roteadores comprado novos e quando aciona a função acess point começa a perda de pacotes de 90% já no modo roteador funciona corretamente.
Voltando para o firmware antigo volta a funcionar 1.1.6, até agora deixam o V.2.0.2 como versão estável o que não é verdade deveriam tirar antes que mais gente tenha problema.
Olá, bom dia!

Seria interessante realizar um teste na parte física do cenário. O cabo que está entre o roteador principal e o RG 1200 passa por alguma rede elétrica? Tendo em vista que a rede elétrica causará interferencia nos dados trafegados pelo cabo, seria interessante verificiar esse ponto. Troque o cabo de rede que está entre o RG 1200 e o roteador principal, afim de verificar esse ponto.

Se persistir com dificuldades, entre em contato com nosso suporte através do whatsApp (48) 2106-0006, vamos te orientar melhor por la. Ficamos no seu aguardo.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: http://www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
JoãoBC
Membro
Mensagens: 5
Registrado em: 06 Fev 2021, 12:37

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por JoãoBC »

Pessoal, abri um novo tópico, que recebeu a url:
viewtopic.php?f=2379&t=70143

Este tópico ficou "aguardando a aprovação do moderador", o que nunca ocorreu
Avatar do usuário
IntelbrasWireless
Administrador
Mensagens: 2073
Registrado em: 22 Mai 2015, 09:51

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por IntelbrasWireless »

JoãoBC escreveu:
16 Mar 2021, 23:39
Pessoal, abri um novo tópico, que recebeu a url:
viewtopic.php?f=2379&t=70143

Este tópico ficou "aguardando a aprovação do moderador", o que nunca ocorreu
Olá, bom dia!

Não conseguimos acessar este tópico, caso tenham alguma dúvida pode nós encaminhar novamente por aqui para que possamos lhe atender.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: http://www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
JoãoBC
Membro
Mensagens: 5
Registrado em: 06 Fev 2021, 12:37

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por JoãoBC »

Bom, já que o tópico novo sumiu, vou continuar por aqui mesmo.

Comprei este Roteador, o Action RG1200, e no mesmo dia, atualizei para esta versão 2.0.2
O provedor onde eu uso, EBRNET, não usa ip v.6
Conexão ppoe

O que acontecia: vez em quando, ainda que poucas vezes, (não tinha regularidade, às vezes acontecia direto, às vezes não acontecia) ocorria
de eu teclar um site, e após alguns segundos aparentemente "travado", vinha a mensagem que do DNS não localizou a página. E, pouco tempo depois, ao tentar novamente, carregava direitinho e rápido. Parecia instabilidade no DNS Server do provedor.

Entrando no setup do roteador, desliguei TODAS as opções de segurança, e o problema sumiu como por mágica.
Ao recarregar as definições padrões do roteador, o problema retornava. Não tive saco de testar uma-a-uma as opções de segurança,
porque, como disse, era em momentos aleatórios. Poderia ocorrer logo em seguida à mudança, como poderia ocorrer só no dia seguinte.

DESLIGUEI firewal, contole de pais, proteção familiar, proteção DDS, tudo.
Avatar do usuário
IntelbrasWireless
Administrador
Mensagens: 2073
Registrado em: 22 Mai 2015, 09:51

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por IntelbrasWireless »

JoãoBC escreveu:
22 Mar 2021, 17:02
Bom, já que o tópico novo sumiu, vou continuar por aqui mesmo.

Comprei este Roteador, o Action RG1200, e no mesmo dia, atualizei para esta versão 2.0.2
O provedor onde eu uso, EBRNET, não usa ip v.6
Conexão ppoe

O que acontecia: vez em quando, ainda que poucas vezes, (não tinha regularidade, às vezes acontecia direto, às vezes não acontecia) ocorria
de eu teclar um site, e após alguns segundos aparentemente "travado", vinha a mensagem que do DNS não localizou a página. E, pouco tempo depois, ao tentar novamente, carregava direitinho e rápido. Parecia instabilidade no DNS Server do provedor.

Entrando no setup do roteador, desliguei TODAS as opções de segurança, e o problema sumiu como por mágica.
Ao recarregar as definições padrões do roteador, o problema retornava. Não tive saco de testar uma-a-uma as opções de segurança,
porque, como disse, era em momentos aleatórios. Poderia ocorrer logo em seguida à mudança, como poderia ocorrer só no dia seguinte.

DESLIGUEI firewal, contole de pais, proteção familiar, proteção DDS, tudo.
Olá, bom dia!

Nesse sentido é interessante testar com algum DNS fixado na LAN do seu produto. Acesse a interface web do seu produto, vá na opção CONFIGURAÇÕES DO SISTEMA > CONFIGURAÇÕES DA LAN, ative a chave de configuração de DNS manual e insira: 8.8.8.8 e 8.8.4.4, como primário e secundário, respectivamente. Se persistir com dificuldades nos chame em nosso Whatsapp (48) 2106-0006, ficamos no seu aguardo!
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: http://www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
JoãoBC
Membro
Mensagens: 5
Registrado em: 06 Fev 2021, 12:37

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por JoãoBC »

Habilitei novamente os recursos de segurança, coloquei o servidor de DNS indicado por vocês, 8.8.8.8 e o problema voltou. Ao desligar as opções de segurança, o problema some.
Avatar do usuário
IntelbrasWireless
Administrador
Mensagens: 2073
Registrado em: 22 Mai 2015, 09:51

Re: Problema com roteador em Access Point após upgrade para o firmware v2.0.2

Mensagem por IntelbrasWireless »

JoãoBC escreveu:
18 Abr 2021, 19:45
Habilitei novamente os recursos de segurança, coloquei o servidor de DNS indicado por vocês, 8.8.8.8 e o problema voltou. Ao desligar as opções de segurança, o problema some.
Olá, bom dia!

Neste caso recomendamos que entre em contato com nosso suporte através do whatsApp (48) 2106-0006, vamos te orientar melhor por lá. Ficamos no seu aguardo.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: http://www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
Responder

Voltar para “ACtion RG1200 - Roteador Wireless Smart Dual Band”