Problema conexão

Moderadores: SuporteIntelbras, Moderador

Avatar do usuário
Paulojr
Membro
Mensagens: 20
Registrado em: 17 Abr 2014, 09:43

Problema conexão

Mensagem por Paulojr »

Bom dia, estou com um problema com uma mesa virtual. O software esta na versão 2.00.14 e o icti na versão 2.05.13. O Sistema Operacional é um Windows 7 64 bits. Java versão 1.6. A ligação à central é feita via cabo serial e existe um conversor usb serial na maquina. A central é uma impacta 68 versão 3.10.08.O software funciona por algum tempo normalmente e em determinado momento da uma mensagem que perdeu a comunicação com a central. O Icti perde a conexão e volta somente se o computador for reiniciado ou quando eu fecho o software, retiro o conversor serial e recoloco. Ja tentei trocar o conversor serial, testei 3 tipos diferente e continua o problema. O cabo serial que liga o micro na central tem +- 8 metros.
No log do icti consta essa informação.

#09:07:02.123 # Conectado a 57600 bps, StopBits 2
#09:19:05.635 # Conexão finalizada

As configurações da porta serial usada estão com
Bits por segundo:9600
bits de dado:8
Paridade: N
Bits de Paragem: 1
Controle de fluxo : Nenhum

Já tentei mudar os bits por segundo para 57600 e bits de paragem para 2 para ficar de acordo com o log do icti porem não deu resultado.
Se possível gostaria de uma dica de como eu poderia resolver isso.

Grato Paulo.
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6653
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Problema conexão

Mensagem por SuporteIntelbras »

Paulojr escreveu:Bom dia, estou com um problema com uma mesa virtual. O software esta na versão 2.00.14 e o icti na versão 2.05.13. O Sistema Operacional é um Windows 7 64 bits. Java versão 1.6. A ligação à central é feita via cabo serial e existe um conversor usb serial na maquina. A central é uma impacta 68 versão 3.10.08.O software funciona por algum tempo normalmente e em determinado momento da uma mensagem que perdeu a comunicação com a central. O Icti perde a conexão e volta somente se o computador for reiniciado ou quando eu fecho o software, retiro o conversor serial e recoloco. Ja tentei trocar o conversor serial, testei 3 tipos diferente e continua o problema. O cabo serial que liga o micro na central tem +- 8 metros.
No log do icti consta essa informação.

#09:07:02.123 # Conectado a 57600 bps, StopBits 2
#09:19:05.635 # Conexão finalizada

As configurações da porta serial usada estão com
Bits por segundo:9600
bits de dado:8
Paridade: N
Bits de Paragem: 1
Controle de fluxo : Nenhum

Já tentei mudar os bits por segundo para 57600 e bits de paragem para 2 para ficar de acordo com o log do icti porem não deu resultado.
Se possível gostaria de uma dica de como eu poderia resolver isso.

Grato Paulo.
Olá,

Para a versão 3.10.08 de firmware, você deve utilizar o ICTI versão 3.02.00.
Faça um teste utilizando esta versão de ICTI.

O download poderá ser feito através do site ou acesse o link abaixo:
http://www.intelbras.com.br/arquivos/in ... =1&count=1
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
Avatar do usuário
Paulojr
Membro
Mensagens: 20
Registrado em: 17 Abr 2014, 09:43

Re: Problema conexão

Mensagem por Paulojr »

Boa tarde, obrigado pela resposta. No momento eu deixei um conversor usb-serial da black box e com este não acontece o problema. Os outros conversores testados foram da leadership e comtac. Vou tentar fazer a conexão utilizando um cabo usb pois não posso deixar esse conversor da black box no cliente. Mais uma vez, obrigado pelo retorno.
Responder

Voltar para “Mesa Virtual”