Página 1 de 1

No visor não aparece número discado e LEDs não acendem e no

Enviado: 19 Dez 2018, 17:24
por giselet
Boa tarde! Acabei de substituir um TI730i por um TI830i para utilizar numa central CORP 6000. Não houve necessidade de programação para receber ou fazer ligações, porém, o número discado não aparece no visor e nem é registrado nas chamadas. Além disso, os LEDs dos ramais e do indicador de chamada recebida não acendem. Apenas o do headset e do viva-voz acendem. Também não consigo atualizar a data e hora do terminal, aparece a mensagem "falha na comunicação". E o símbolo de cadeado não sai do visor, mas consigo fazer ligações normalmente. O que pode ser? Programação ou o aparelho está com defeito? Obrigada!

Re: No visor não aparece número discado e LEDs não acendem e no

Enviado: 20 Dez 2018, 16:00
por IntelbrasConsumo
giselet escreveu:Boa tarde! Acabei de substituir um TI730i por um TI830i para utilizar numa central CORP 6000. Não houve necessidade de programação para receber ou fazer ligações, porém, o número discado não aparece no visor e nem é registrado nas chamadas. Além disso, os LEDs dos ramais e do indicador de chamada recebida não acendem. Apenas o do headset e do viva-voz acendem. Também não consigo atualizar a data e hora do terminal, aparece a mensagem "falha na comunicação". E o símbolo de cadeado não sai do visor, mas consigo fazer ligações normalmente. O que pode ser? Programação ou o aparelho está com defeito? Obrigada!
Olá, Gisele

Veja se o terminal está instalado no CN 15 (TXTI/GNDTI).
teste o aparelho em outro ramal da central e veja se os 4 fios estão bem conectados.
Verifique se a central está na versão e o terminal estão atualizados. Faça o seguinte comando abaixo e nos informe quais versões aparecera.

Pressione a tecla de seleção Menu;
Procure por Versões e pressione a tecla Ok;
Escolha a opção desejada: Versão TI ou Versão do PABX e pressione Ok para consultar a versão.

Re: No visor não aparece número discado e LEDs não acendem e no

Enviado: 07 Jan 2019, 16:29
por giselet
O terminal está funcionando perfeitamente. Troquei o cabo e funcionou... :oops: Obrigada!

Re: No visor não aparece número discado e LEDs não acendem e no

Enviado: 08 Jan 2019, 14:50
por IntelbrasConsumo
giselet escreveu:O terminal está funcionando perfeitamente. Troquei o cabo e funcionou... :oops: Obrigada!

Olá, giselet

Que bom que deu tudo certo!
Se precisar de mais ajuda entre em contato conosco. ;)