Página 1 de 1

Perda de pacotes em equipamentos 10mb Halfduplex

Enviado: 20 Jul 2016, 16:26
por pedrohpalheta
Boa tarde,
Estou com problemas na utilização de um equipamento de bloqueio fisico que tem como especificação a placa de comunicação 10 Mb half duplex, mesmo em modo de auto negociação quanto com a configuração manual da porta( na tela de configuração de portas do switch), há uma alta taxa de perda de pacotes na comunicação o que impossibilita a comunicação do equipamento com a rede.

A fabricante nós enviou as placas atualizadas 10Mb/100Mb porém nesta modalidade os equipamentos comunicam normalmente até certo tempo, quando há um alto fluxo de dados os equipamentos se resetam e perdem a comunicação.

Se utilizarmos o Switch antigo o funcionamento volta ao normal nas duas modalidades.

como devo proceder, já houve algum caso desse tipo?

Re: Perda de pacotes em equipamentos 10mb Halfduplex

Enviado: 21 Jul 2016, 17:08
por IntelbrasRedes
pedrohpalheta escreveu:Boa tarde,
Estou com problemas na utilização de um equipamento de bloqueio fisico que tem como especificação a placa de comunicação 10 Mb half duplex, mesmo em modo de auto negociação quanto com a configuração manual da porta( na tela de configuração de portas do switch), há uma alta taxa de perda de pacotes na comunicação o que impossibilita a comunicação do equipamento com a rede.

A fabricante nós enviou as placas atualizadas 10Mb/100Mb porém nesta modalidade os equipamentos comunicam normalmente até certo tempo, quando há um alto fluxo de dados os equipamentos se resetam e perdem a comunicação.

Se utilizarmos o Switch antigo o funcionamento volta ao normal nas duas modalidades.

como devo proceder, já houve algum caso desse tipo?
Boa tarde pedrohpalheta.

Solicitamos a equipe do laboratório que seja feita uma simulação do seu cenário a fim de identificar a causa do problema que está havendo com o seu equipamento, haja vista que até então não recebemos reclamações sobre o assunto. Por favor, nos informe os seus números de telefones para que a nossa equipe possa entrar em contato com você após o resultado dos testes realizados.

Re: Perda de pacotes em equipamentos 10mb Halfduplex

Enviado: 26 Jul 2016, 11:30
por IntelbrasRedes
pedrohpalheta escreveu:Boa tarde,
Estou com problemas na utilização de um equipamento de bloqueio fisico que tem como especificação a placa de comunicação 10 Mb half duplex, mesmo em modo de auto negociação quanto com a configuração manual da porta( na tela de configuração de portas do switch), há uma alta taxa de perda de pacotes na comunicação o que impossibilita a comunicação do equipamento com a rede.

A fabricante nós enviou as placas atualizadas 10Mb/100Mb porém nesta modalidade os equipamentos comunicam normalmente até certo tempo, quando há um alto fluxo de dados os equipamentos se resetam e perdem a comunicação.

Se utilizarmos o Switch antigo o funcionamento volta ao normal nas duas modalidades.

como devo proceder, já houve algum caso desse tipo?
Bom dia pedrohpalheta.

Montamos o seguinte cenário:

Computador com interface Ethernet fixa em 10Mbps HalfDuplex conectado a um SG1002MR conectado a um SG5200MR através de uma interface configurada como 10Mbps HalfDuplex e neste SG5200MR outro computador com interface Ethernet fixa em 10Mbps HalfDuplex. Estávamos com um teste de ping entre os dois computadores e através do software Iperf iniciamos 10 conexões simultâneas de 1Mbps cada uma, a latência entre os computadores subiu para 30ms~50ms, porém não houveram perdas na comunicação. No aguardo dos seus contatos para que possamos liga para você.