Página 1 de 1

Painéis WOM 5A MiMo desconectando clientes

Enviado: 15 Mai 2020, 09:59
por TOPVIANET
Bom dia,
Falo em nome da TOPVIANET Telecom, ISP de Três Passos, cidade do interior do Rio Grande do Sul.

Ultimamente viemos tendo problemas na utilização de painéis dessa linha, o que acontece é que em momentos aleatórios, o painel desconecta o PPPoE de todos clientes que estão conectados, logo após isso ele desassocia as antenas (Timeout por não estar trafegando dados), para resolver o problema, basta acessar o painel e reiniciar sua interface, enquanto isso não é feito os clientes ficam desassociados.

O real problema, é que isso acontece muito seguidamente, independente do tráfego ou da quantidade de clientes conectados, isso acontece tanto em PTP quanto em PTMP, e como temos vários desses em nossa rede, realmente é um incomodo. Já fizemos inúmeras modificações nas configurações dos enlaces e sempre atualizamos o firmware para a ultima versão disponível, mas esse problema sempre persiste, no momento estamos utilizando a versão mais recente (8.5d).
Fizemos um teste, montamos um enlace PTP com uma antena WOM 5A-23 e um painel WOM 5A MiMo, onde o problema também apareceu.

Em nossa rede, também temos vários painéis WOM 5000 e WOM 5000i, tanto em PTP quanto em PTMP, os quais não apresentam esse problema.

Vou anexar print de um dos AP que teve de ser reiniciado na noite passada, em função de ter desconectado os clientes.

Fico no aguardo de uma resposta e uma possível solução, desde já, agradeço.

Lucas - TOPVIANET Telecom
(55) 3522-8001

Re: Painéis WOM 5A MiMo desconectando clientes

Enviado: 22 Mai 2020, 11:44
por IntelbrasRedes
TOPVIANET escreveu:Bom dia,
Falo em nome da TOPVIANET Telecom, ISP de Três Passos, cidade do interior do Rio Grande do Sul.

Ultimamente viemos tendo problemas na utilização de painéis dessa linha, o que acontece é que em momentos aleatórios, o painel desconecta o PPPoE de todos clientes que estão conectados, logo após isso ele desassocia as antenas (Timeout por não estar trafegando dados), para resolver o problema, basta acessar o painel e reiniciar sua interface, enquanto isso não é feito os clientes ficam desassociados.

O real problema, é que isso acontece muito seguidamente, independente do tráfego ou da quantidade de clientes conectados, isso acontece tanto em PTP quanto em PTMP, e como temos vários desses em nossa rede, realmente é um incomodo. Já fizemos inúmeras modificações nas configurações dos enlaces e sempre atualizamos o firmware para a ultima versão disponível, mas esse problema sempre persiste, no momento estamos utilizando a versão mais recente (8.5d).
Fizemos um teste, montamos um enlace PTP com uma antena WOM 5A-23 e um painel WOM 5A MiMo, onde o problema também apareceu.

Em nossa rede, também temos vários painéis WOM 5000 e WOM 5000i, tanto em PTP quanto em PTMP, os quais não apresentam esse problema.

Vou anexar print de um dos AP que teve de ser reiniciado na noite passada, em função de ter desconectado os clientes.

Fico no aguardo de uma resposta e uma possível solução, desde já, agradeço.

Lucas - TOPVIANET Telecom
(55) 3522-8001


Olá Lucas ,

Os rádios da família WOM são CPEs e não foram projetados para serem utilizadas como base para ponto multiponto, o equipamento indicado seria um APC 5A-90.
O que pode ser feito é verificar se o sinal de seus clientes está dentro do esperado, o mais próximo possível de - 55 dBm e fixe o Data Rate de acordo com a banda desejada.

Re: Painéis WOM 5A MiMo desconectando clientes

Enviado: 25 Mai 2020, 14:39
por mateuspretto
Olá, tente utilizar um canal acima de 5765 se operar com 20/40mhz ou acima de 5745 se operar em 20mhz. Visualizei que está com o DFS desativado, mas isso só impede que ele troque de canal automaticamente até aonde eu Sei. Dessa forma os clientes podem até cair mas teriam que voltar automaticamente. A atualização de firmware não resolve esses problemas, é configuração mesmo. Tenho pouco conhecimento ainda nesta área de Wifi outdoor, mas passei o último mês quebrando a cabeça com isso em um enlace particular que montei.

Re: Painéis WOM 5A MiMo desconectando clientes

Enviado: 27 Mai 2020, 10:41
por IntelbrasRedes
mateuspretto escreveu:Olá, tente utilizar um canal acima de 5765 se operar com 20/40mhz ou acima de 5745 se operar em 20mhz. Visualizei que está com o DFS desativado, mas isso só impede que ele troque de canal automaticamente até aonde eu Sei. Dessa forma os clientes podem até cair mas teriam que voltar automaticamente. A atualização de firmware não resolve esses problemas, é configuração mesmo. Tenho pouco conhecimento ainda nesta área de Wifi outdoor, mas passei o último mês quebrando a cabeça com isso em um enlace particular que montei.


Olá mateuspretto,

O DFS só vai desconectar os cliente se estiver utilizando um canal dentro da faixa DFS e se um equipamento de caráter primário estiver utilizando o canal na região, como algum rádio do governo, aeroportos, etc.

Re: Painéis WOM 5A MiMo desconectando clientes

Enviado: 27 Mai 2020, 11:35
por TOPVIANET
Bom dia,

Pesquisando em outros fóruns, constatei que várias pessoas comentam sobre o mesmo problema existir nos APC também, em alguns lugares substituímos esses 5A MiMo por NanoStation e por WOM 5000 e 5000i e o problema desapareceu.

O que constatei também e que talvez possa ser útil para uma futura solução, é que esse problema de desconectar acontece apenas quando utilizamos PPPoE nos clientes, se colocar o IP Fixo ao invés do PPPoE isso não acontece.

A título de teste, acabei de realizar configurações em um dos CPE conforme o "mateuspretto" descreveu e fixei o data rate, o nível de sinal dos clientes esta bom, o sinal mais baixo esta em -60dBm e todos tem visada boa. Veremos como irá se comportar.

Agradeço pela atenção e fico no aguardo de uma possível solução.

Re: Painéis WOM 5A MiMo desconectando clientes

Enviado: 28 Mai 2020, 09:50
por IntelbrasRedes
Olá TOPVIANET,

Como informamos acima o equipamento não foi projetado para ser utilizado como base para PTMP, voltamos a indicar um APC 5A-90 para seu cenário.