Página 1 de 1

WOM 5A MIMO 8.4 não respondendo o SNMP ativado

Enviado: 30 Mai 2019, 14:43
por rafamira2007
Possuo uma Intelbras WOM 5A MIMO com firmware 8.4 e esta ativado o SNMP com comunidade que utilizo no meu monitoramento mas tanto o monitoramento quanto a ferramenta SNMPWALK nao conseguem receber nenhum dado da WOM dando erro de timeout. Comunicação ICMP esta respondendo de boa e acesso WEB também.

Re: WOM 5A MIMO 8.4 não respondendo o SNMP ativado

Enviado: 30 Mai 2019, 16:33
por IntelbrasRedes
rafamira2007 escreveu:Possuo uma Intelbras WOM 5A MIMO com firmware 8.4 e esta ativado o SNMP com comunidade que utilizo no meu monitoramento mas tanto o monitoramento quanto a ferramenta SNMPWALK nao conseguem receber nenhum dado da WOM dando erro de timeout. Comunicação ICMP esta respondendo de boa e acesso WEB também.
Olá rafamira2007,

Qual a versão do SNMP que está sendo usado?

Re: WOM 5A MIMO 8.4 não respondendo o SNMP ativado

Enviado: 30 Mai 2019, 18:22
por GilbertoMG
boa noite a todos esto querendo fazer um ponto a ponto com a Wom 5a-23 Cpe / Ptp Com Antena Dish De 23 Dbi Mimo 2x2
na distancia de 860 metro so que tem umas arvores na frente e uma casa sera que da vcs pode mim ajuda

Re: WOM 5A MIMO 8.4 não respondendo o SNMP ativado

Enviado: 31 Mai 2019, 09:35
por IntelbrasRedes
GilbertoMG escreveu:boa noite a todos esto querendo fazer um ponto a ponto com a Wom 5a-23 Cpe / Ptp Com Antena Dish De 23 Dbi Mimo 2x2
na distancia de 860 metro so que tem umas arvores na frente e uma casa sera que da vcs pode mim ajuda
Olá GilbertoMG,

Sem visada não é possível estabelecer um enlace de rádio, você vai precisar subir seus rádios com uma torre ou haste.

Re: WOM 5A MIMO 8.4 não respondendo o SNMP ativado

Enviado: 23 Jun 2020, 17:31
por chicosl
Olá, tenho duas WOM5A23 com a versão 8.5 do firmware, ativei o SNMP, e fiz um teste usando SnmpWalk para a versão 1 e 2 do SNMP e tive falhas nas duas. Para conhecimento tenho APC 5A-90 na mesma rede e consigo monitorar sem problemas.

Alguma forma de resolver esse problema?

Re: WOM 5A MIMO 8.4 não respondendo o SNMP ativado

Enviado: 24 Jun 2020, 10:29
por IntelbrasRedes
chicosl escreveu:Olá, tenho duas WOM5A23 com a versão 8.5 do firmware, ativei o SNMP, e fiz um teste usando SnmpWalk para a versão 1 e 2 do SNMP e tive falhas nas duas. Para conhecimento tenho APC 5A-90 na mesma rede e consigo monitorar sem problemas.

Alguma forma de resolver esse problema?


Olá chicosl,

Qual foi a mensagem de erro?

Re: WOM 5A MIMO 8.4 não respondendo o SNMP ativado

Enviado: 24 Jun 2020, 11:29
por chicosl
Bom dia.
Usando SnmpWalk: %Failed to get value of SNMP variable. Timeout.

Usei os parametros abaixo para a consulta:

SnmpWalk.exe -r:ip_da_antena -c:public -q -v:2
SnmpWalk.exe -r:ip_da_antena -c:public -q -v:1

Re: WOM 5A MIMO 8.4 não respondendo o SNMP ativado

Enviado: 26 Jun 2020, 09:57
por IntelbrasRedes
chicosl escreveu:Bom dia.
Usando SnmpWalk: %Failed to get value of SNMP variable. Timeout.

Usei os parametros abaixo para a consulta:

SnmpWalk.exe -r:ip_da_antena -c:public -q -v:2
SnmpWalk.exe -r:ip_da_antena -c:public -q -v:1


Olá chicosl,

Atualize o equipamento para ultima versão e veja se o problema ocorre novamente.
http://backend.intelbras.com/sites/defa ... A-8.5d.zip

Re: WOM 5A MIMO 8.4 não respondendo o SNMP ativado

Enviado: 26 Jun 2020, 14:40
por chicosl
Amigo tu entendeu que meu problema é na 5A-23?

Este arquivo é incompatível.

Re: WOM 5A MIMO 8.4 não respondendo o SNMP ativado

Enviado: 26 Jun 2020, 14:49
por chicosl
chicosl escreveu:Amigo tu entendeu que meu problema é na 5A-23?

Este arquivo é incompatível.


E o melhor, depois que a antena retornou que as configurações eram incompatíveis ele não responde mais pela interface web nem ssh, apenas aceita o ping.

E agora, uma antena que está a 250 km da minha localização, como irei resolver?

Re: WOM 5A MIMO 8.4 não respondendo o SNMP ativado

Enviado: 29 Jun 2020, 09:22
por IntelbrasRedes
chicosl escreveu:
chicosl escreveu:Amigo tu entendeu que meu problema é na 5A-23?

Este arquivo é incompatível.


E o melhor, depois que a antena retornou que as configurações eram incompatíveis ele não responde mais pela interface web nem ssh, apenas aceita o ping.

E agora, uma antena que está a 250 km da minha localização, como irei resolver?



Olá chicosl,

Segue arquivo da WOM 5A-23.
http://backend.intelbras.com/sites/defa ... 3-8.5d.zip

Um comando de SNMP walk feito por um servidor SNMP não tem como influenciar no acesso ao equipamento, se o equipamento está respondendo ao um comando de ping significa que o enlace está ok, não feito outro comando de SSH no equipamento?