Pesquisa resultou em 4 ocorrências

por sigoma2007
02 Dez 2011, 12:03
Fórum: WPS 200 E - Placa de Rede PCI Wireless 108 Mbps
Tópico: Windows 7 não reconhece WPS 200E
Respostas: 7
Exibições: 7861

Re: Windows 7 não reconhece WPS 200E

Ola a todos... fiz todas estas tentativas sugeridas, mas o assistente da placa WPS200E, entra mas com todos os menus desativados. Tentei retirar a placa, desistalar o drive e assitente, e conectando depois, como se fosse a primeira vez, para deixar por conta do W7, conforme sugerido. Mas não adianta...
por sigoma2007
26 Nov 2011, 14:33
Fórum: WPS 200 E - Placa de Rede PCI Wireless 108 Mbps
Tópico: Windows 7 não reconhece WPS 200E
Respostas: 7
Exibições: 7861

Re: Windows 7 não reconhece WPS 200E

Ola RPM, desculpe a demora... acontece que depois de instalada a placa no slot, coloquei o CD de instalação da placa e fiz opção por instalar o drive e o assistente. Consigo abrir o assistente, mas aparece na tela com todos os menus desativados. Parece que o Win7 está assumindo a conecção por isto n...
por sigoma2007
18 Nov 2011, 14:12
Fórum: WPS 200 E - Placa de Rede PCI Wireless 108 Mbps
Tópico: Windows 7 não reconhece WPS 200E
Respostas: 7
Exibições: 7861

Re: Windows 7 não reconhece WPS 200E

Será que ninguém no forum, nem o moderador, pode me responder se a WPS 200E, funciona com o Windows7? E o que devo fazer para que ela funcione?
Obrigado,
Marinho.
por sigoma2007
10 Nov 2011, 17:18
Fórum: WPS 200 E - Placa de Rede PCI Wireless 108 Mbps
Tópico: Windows 7 não reconhece WPS 200E
Respostas: 7
Exibições: 7861

Windows 7 não reconhece WPS 200E

Olá a todos... :oops: recentemente instalei o WIndows 7 Ultimate. Minha placa WPS 200E, vinha funcionando sem problemas no XP - SP3. Agora com o 7 não consigo acesso aos menus da placa. Instalei com o CD original da placa, fiz a atualização do drive para o 7 no site da Intelbras, mas só aparece a te...

Pesquisa avançada