Firmware 8.5 família WOM 5000. - Fórum Intelbras

Firmware 8.5 família WOM 5000.

Moderadores: SuporteIntelbras, Moderador

Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 3000
Registrado em: 22 Mai 2015, 09:04

Firmware 8.5 família WOM 5000.

Mensagempor IntelbrasRedes » 10 Abr 2019, 17:08

Caros parceiros do Fórum Intelbras,


Estamos disponibilizando o novo firmware 8.5 da família WOM 5000.

Questões Resolvidas:
» Não altera configuração da WAN IPv6 ao atualizar firmware;
» Instabilidade da função “VLAN de gerenciamento” na interface Wireless;
» Não responde ping na WAN quando aplicado regra DMZ;
» Função “WDS” não é ativada automaticamente ao atualizar versão de firmware.
Você não está autorizado a ver ou baixar esse anexo.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
masterbeto
Membro
Mensagens: 16
Registrado em: 04 Mar 2016, 15:00

Re: Firmware 8.5 família WOM 5000.

Mensagempor masterbeto » 26 Abr 2019, 07:15

esta firmware continua com o mesmo bug da anterior, na aba wireless opcao canal de extensao fica travado na opcao abaixo limitando a transferencia do radio, nao tem como selecionar a opcao acima
Gudrn
Registrado
Mensagens: 2
Registrado em: 02 Jan 2016, 19:31

Re: Firmware 8.5 família WOM 5000.

Mensagempor Gudrn » 28 Abr 2019, 19:10

Boa noite.
Tenhos dois Wom5000 (12dbi) com Firmware 8.4 e 8.4 AP em modo bridge.
a distância de enlace é de 50 metros visada há 4m de altura do chão em uma área residencial.
Na análise de sinal, os resultados estão perfeitos: Sinal -67 dBm, SNR 28db e CCQ 100%. A potência de TX está com 12db e ACK está no mínimo (300 metros). Entretanto, a internet no local do AP, está com 35mb, mas na outra ponta (Cliente), a internet não passa de 10mb.
Venho fazendo TODOS os testes possíveis desde que comprei o rádio (mais de 2 anos e meio). Sim. Sou persistente e ainda não joguei os rádios fora, pois acredito que haja algum problema de configuração, apesar de já ter feito tudo que os foruns sugeriram. Os cabos eu ja troquei, mas os conectores do adaptador que liga o POE e LAN me parecem um pouco enferrujados em uma das pontas. Existe possibilidade de ser algo físico?
Agradeço a atenção.
Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 3000
Registrado em: 22 Mai 2015, 09:04

Re: Firmware 8.5 família WOM 5000.

Mensagempor IntelbrasRedes » 29 Abr 2019, 11:14

Gudrn escreveu:Boa noite.
Tenhos dois Wom5000 (12dbi) com Firmware 8.4 e 8.4 AP em modo bridge.
a distância de enlace é de 50 metros visada há 4m de altura do chão em uma área residencial.
Na análise de sinal, os resultados estão perfeitos: Sinal -67 dBm, SNR 28db e CCQ 100%. A potência de TX está com 12db e ACK está no mínimo (300 metros). Entretanto, a internet no local do AP, está com 35mb, mas na outra ponta (Cliente), a internet não passa de 10mb.
Venho fazendo TODOS os testes possíveis desde que comprei o rádio (mais de 2 anos e meio). Sim. Sou persistente e ainda não joguei os rádios fora, pois acredito que haja algum problema de configuração, apesar de já ter feito tudo que os foruns sugeriram. Os cabos eu ja troquei, mas os conectores do adaptador que liga o POE e LAN me parecem um pouco enferrujados em uma das pontas. Existe possibilidade de ser algo físico?
Agradeço a atenção.


Olá Gudrn,

Certamente a oxydação nos conectores vão gerar problemas, o adaptador PoE pode ser adquirido em nossas assistências técnicas.
Sobre o firmware, já está disponível a versão 8.5.

A propósito, o sinal de -67 dBm está em ambos os rádios?
Qual a potência configurada nos rádios?
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 3000
Registrado em: 22 Mai 2015, 09:04

Re: Firmware 8.5 família WOM 5000.

Mensagempor IntelbrasRedes » 29 Abr 2019, 11:18

masterbeto escreveu:esta firmware continua com o mesmo bug da anterior, na aba wireless opcao canal de extensao fica travado na opcao abaixo limitando a transferencia do radio, nao tem como selecionar a opcao acima


Olá masterbeto,

Isto não é um bug, o rádio esta respeitando a uma resolução da ANATEL.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
masterbeto
Membro
Mensagens: 16
Registrado em: 04 Mar 2016, 15:00

Re: Firmware 8.5 família WOM 5000.

Mensagempor masterbeto » 29 Abr 2019, 21:39

IntelbrasRedes escreveu:
masterbeto escreveu:esta firmware continua com o mesmo bug da anterior, na aba wireless opcao canal de extensao fica travado na opcao abaixo limitando a transferencia do radio, nao tem como selecionar a opcao acima


Olá masterbeto,

Isto não é um bug, o rádio esta respeitando a uma resolução da ANATEL.


entao a anatel impos uma resolucao que um radio mimo 300mbps tem que operar apenas em 150mbps ?
eu desconheco essa resolucao, e entao pra que vender um radio mimo 300mbps no caso do wom 5000 mimo se vai operar apenas em 150mbps eh melhor comprar um wom 5000i que so funciona 150mbps e sai mais barato neh........
nao tem nem logica isso
Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 3000
Registrado em: 22 Mai 2015, 09:04

Re: Firmware 8.5 família WOM 5000.

Mensagempor IntelbrasRedes » 30 Abr 2019, 14:45

masterbeto escreveu:
IntelbrasRedes escreveu:
masterbeto escreveu:esta firmware continua com o mesmo bug da anterior, na aba wireless opcao canal de extensao fica travado na opcao abaixo limitando a transferencia do radio, nao tem como selecionar a opcao acima


Olá masterbeto,

Isto não é um bug, o rádio esta respeitando a uma resolução da ANATEL.


entao a anatel impos uma resolucao que um radio mimo 300mbps tem que operar apenas em 150mbps ?
eu desconheco essa resolucao, e entao pra que vender um radio mimo 300mbps no caso do wom 5000 mimo se vai operar apenas em 150mbps eh melhor comprar um wom 5000i que so funciona 150mbps e sai mais barato neh........
nao tem nem logica isso


Olá masterbeto,

Acredito que esteja confundindo o canal de extensão com a largura de banda, que são coisas distintas.
Caso deseje testar os canais de extensão você pode ativar o Compliance Test e selecionar o canal 5800 por exemplo, esta configuração permite o uso do canal de extensão como acima ou abaixo.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
lynosluis
Mensagens: 1
Registrado em: 15 Mai 2019, 18:37

Re: Firmware 8.5 família WOM 5000.

Mensagempor lynosluis » 15 Mai 2019, 18:58

boa noite
estou com 2 wom 5000 em bridge ponto a ponto com 400mts de distancia com visada e altura de 4 mts. a versão delas ta 6.0 beta posso atualizar para 8.5? sem problemas e eu vou conseguir melhorar minha velocidade pois tenho 200mb de internet e as antenas só transmite 50mb ?
Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 3000
Registrado em: 22 Mai 2015, 09:04

Re: Firmware 8.5 família WOM 5000.

Mensagempor IntelbrasRedes » 16 Mai 2019, 09:17

lynosluis escreveu:boa noite
estou com 2 wom 5000 em bridge ponto a ponto com 400mts de distancia com visada e altura de 4 mts. a versão delas ta 6.0 beta posso atualizar para 8.5? sem problemas e eu vou conseguir melhorar minha velocidade pois tenho 200mb de internet e as antenas só transmite 50mb ?


Olá lynosluis,

Pode atualizar sem problemas, quanto a velocidade, isso vai depender do seu cenário, lembrando que a porta do equipamento é Fast Ethernet, não tendo assim como passar os seus 200 Mbps.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
Avatar do usuário
jctmf
Membro
Mensagens: 9
Registrado em: 15 Dez 2014, 15:34
Localização: Paulista-PE

Re: Firmware 8.5 família WOM 5000.

Mensagempor jctmf » 25 Jul 2019, 17:27

Boa Tarde!

Possuo 17 WOM 5000 em meu provedor e funcionava muito bem até o firmware 8.4. Após a atualização para a versão 8.5 começou a perder conexão a cada 6 minutos. Após algumas desconexões a autenticação ppp dos clientes continua a funcionar mas a antena para de responder a ping e abrir a interface web.

Apresenta a seguinte mensagem de erro do log:

Jul 25 17:04:05 localhost user.warn kernel: !! DEBUG INTELBRAS !! drivers/net/wireless/rt2860v2_sta/../rt2860v2/sta/assoc.c:1506 -> PeerDisassocAction
Jul 25 17:12:16 localhost user.warn kernel: !! DEBUG INTELBRAS !! drivers/net/wireless/rt2860v2_sta/../rt2860v2/sta/assoc.c:1506 -> PeerDisassocAction


Posso voltar para a versão 8.4?
Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 3000
Registrado em: 22 Mai 2015, 09:04

Re: Firmware 8.5 família WOM 5000.

Mensagempor IntelbrasRedes » 07 Ago 2019, 12:43

jctmf escreveu:Boa Tarde!

Possuo 17 WOM 5000 em meu provedor e funcionava muito bem até o firmware 8.4. Após a atualização para a versão 8.5 começou a perder conexão a cada 6 minutos. Após algumas desconexões a autenticação ppp dos clientes continua a funcionar mas a antena para de responder a ping e abrir a interface web.

Apresenta a seguinte mensagem de erro do log:

Jul 25 17:04:05 localhost user.warn kernel: !! DEBUG INTELBRAS !! drivers/net/wireless/rt2860v2_sta/../rt2860v2/sta/assoc.c:1506 -> PeerDisassocAction
Jul 25 17:12:16 localhost user.warn kernel: !! DEBUG INTELBRAS !! drivers/net/wireless/rt2860v2_sta/../rt2860v2/sta/assoc.c:1506 -> PeerDisassocAction


Posso voltar para a versão 8.4?


Olá jctmf,

Não temos um problema do gênero na versão 8.5, vamos fazer o seguinte, nos informe seu nome e um número de telefone para que possamos acompanhar seu caso de perto.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
Avatar do usuário
jctmf
Membro
Mensagens: 9
Registrado em: 15 Dez 2014, 15:34
Localização: Paulista-PE

Re: Firmware 8.5 família WOM 5000.

Mensagempor jctmf » 07 Ago 2019, 13:19

IntelbrasRedes escreveu:
jctmf escreveu:Boa Tarde!

Possuo 17 WOM 5000 em meu provedor e funcionava muito bem até o firmware 8.4. Após a atualização para a versão 8.5 começou a perder conexão a cada 6 minutos. Após algumas desconexões a autenticação ppp dos clientes continua a funcionar mas a antena para de responder a ping e abrir a interface web.

Apresenta a seguinte mensagem de erro do log:

Jul 25 17:04:05 localhost user.warn kernel: !! DEBUG INTELBRAS !! drivers/net/wireless/rt2860v2_sta/../rt2860v2/sta/assoc.c:1506 -> PeerDisassocAction
Jul 25 17:12:16 localhost user.warn kernel: !! DEBUG INTELBRAS !! drivers/net/wireless/rt2860v2_sta/../rt2860v2/sta/assoc.c:1506 -> PeerDisassocAction


Posso voltar para a versão 8.4?


Olá jctmf,

Não temos um problema do gênero na versão 8.5, vamos fazer o seguinte, nos informe seu nome e um número de telefone para que possamos acompanhar seu caso de perto.




Boa Tarde!


Problema resolvido, após atualização, deu problema no watchdog por conta da isolaçao entre clientes.
pesquisadorweb
Registrado
Mensagens: 4
Registrado em: 23 Dez 2017, 09:44

Re: Firmware 8.5 família WOM 5000.

Mensagempor pesquisadorweb » 08 Ago 2019, 00:57

Ola boa noite estou uma wom5000 que esta com sinal fraco, ela nao conectar no ap so se eu colocar bem proximo 1 metro, ja alterei firmware, reset, desativei controle automatico de potencia coloquei em 15 e 20 dbi mais nada, ajuda.
Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 3000
Registrado em: 22 Mai 2015, 09:04

Re: Firmware 8.5 família WOM 5000.

Mensagempor IntelbrasRedes » 08 Ago 2019, 08:49

pesquisadorweb escreveu:Ola boa noite estou uma wom5000 que esta com sinal fraco, ela nao conectar no ap so se eu colocar bem proximo 1 metro, ja alterei firmware, reset, desativei controle automatico de potencia coloquei em 15 e 20 dbi mais nada, ajuda.


Olá pesquisadorweb,

Qual o nível de sinal está sendo recebido pelo AP e pelo cliente?
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br

Voltar para “Família WOM”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante