Firmware 1.0.18 + PPPoE + EPON - Fórum Intelbras

Firmware 1.0.18 + PPPoE + EPON

Moderadores: SuporteIntelbras, Moderador

esan
Membro
Mensagens: 53
Registrado em: 24 Nov 2014, 15:07
Contato:

Firmware 1.0.18 + PPPoE + EPON

Mensagempor esan » 01 Dez 2018, 10:06

Caros,

Gostaria de reportar um possível bug com o firmware 1.0.18 c/ PPPoE e EPON

Esse problema não ocorre com a OLT GPON da Intelbras (temos 2 OLT 8820 G em produção), e os clientes com ONU 110 e firmware 1.0.18 estão ativos sem problemas (inclusive fizemos um teste de bancada da tarde de ontem até a manhã de hoje, atualizando uma ONU pro 1.0.18 e conectando à OLT 8820 G, e o funcionamento está normal).

O problema só ocorre com OLT EPON!

O cenário é:
- ONU 110 configurada como PPPoE;
- Faixa de rede da LAN com IP 10.2.0.1/24
- Firmware 1.0.18
- OLT EPON Modelo Fd1104b

O que ocorre é que depois de um certo tempo ligada (as vezes ocorre com 10 minutos, com 20 ou 30 minutos), a ONU pára de dar IP automático para o equipamento conectado na LAN. Mesmo setando um IP manual na interface de rede de um notebook, não é possível pingar a LAN da ONU (no tcpdump não chega tráfego também). Remotamente é possível acessar a ONU normalmente pelo IP recebido via PPPoE (em Gerenciamento de Acesso é liberado LAN e WAN) e quando verificamos em "Rede > Configuração da LAN > Ver lista de IP's em uso do servidor DHCP", a tabela arp está vazia (ou ainda exibe mac address de um equipamento que já foi desligado). As configurações de IP da LAN continuam as mesmas (no nosso caso 10.2.0.1/24). Ao desligar e ligar a ONU, normaliza e depois de um tempo o problema ocorre novamente.

O problema não ocorre com versões anteriores do firmware (ao menos as 1.0.16 e 1.0.17 continuam normais na OLT EPON, inclusive no teste de bancada identificamos isso também) - parece ser algo com relação ao firmware 1.0.18 e o EPON mesmo!
Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 2937
Registrado em: 22 Mai 2015, 09:04

Re: Firmware 1.0.18 + PPPoE + EPON

Mensagempor IntelbrasRedes » 03 Dez 2018, 14:23

esan escreveu:Caros,

Gostaria de reportar um possível bug com o firmware 1.0.18 c/ PPPoE e EPON

Esse problema não ocorre com a OLT GPON da Intelbras (temos 2 OLT 8820 G em produção), e os clientes com ONU 110 e firmware 1.0.18 estão ativos sem problemas (inclusive fizemos um teste de bancada da tarde de ontem até a manhã de hoje, atualizando uma ONU pro 1.0.18 e conectando à OLT 8820 G, e o funcionamento está normal).

O problema só ocorre com OLT EPON!

O cenário é:
- ONU 110 configurada como PPPoE;
- Faixa de rede da LAN com IP 10.2.0.1/24
- Firmware 1.0.18
- OLT EPON Modelo Fd1104b

O que ocorre é que depois de um certo tempo ligada (as vezes ocorre com 10 minutos, com 20 ou 30 minutos), a ONU pára de dar IP automático para o equipamento conectado na LAN. Mesmo setando um IP manual na interface de rede de um notebook, não é possível pingar a LAN da ONU (no tcpdump não chega tráfego também). Remotamente é possível acessar a ONU normalmente pelo IP recebido via PPPoE (em Gerenciamento de Acesso é liberado LAN e WAN) e quando verificamos em "Rede > Configuração da LAN > Ver lista de IP's em uso do servidor DHCP", a tabela arp está vazia (ou ainda exibe mac address de um equipamento que já foi desligado). As configurações de IP da LAN continuam as mesmas (no nosso caso 10.2.0.1/24). Ao desligar e ligar a ONU, normaliza e depois de um tempo o problema ocorre novamente.

O problema não ocorre com versões anteriores do firmware (ao menos as 1.0.16 e 1.0.17 continuam normais na OLT EPON, inclusive no teste de bancada identificamos isso também) - parece ser algo com relação ao firmware 1.0.18 e o EPON mesmo!


Olá esan,

No momento conseguimos garantir o pleno funcionamento da ONU 110 com a OLT GPON FiberHome e a OLT EPON da CIANET, estamos constantemente trabalhando pra aumentar a gama de OLTs compatíveis.
Caso deseje pode utilizar a versão 1.0.17 por hora e fique atento ao lançamento de novas versões de firmware para a ONU 110.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
esan
Membro
Mensagens: 53
Registrado em: 24 Nov 2014, 15:07
Contato:

Re: Firmware 1.0.18 + PPPoE + EPON

Mensagempor esan » 10 Dez 2018, 10:20

OK, obrigado, estamos usando a 1.0.17 com a OLT EPon!
esan
Membro
Mensagens: 53
Registrado em: 24 Nov 2014, 15:07
Contato:

Re: Firmware 1.0.18 + PPPoE + EPON

Mensagempor esan » 02 Jan 2019, 09:11

Olá,

Estamos usando a versão 1.0.20 em alguns clientes e pelos indicadores o problema foi corrigido.

Obrigado!
Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 2937
Registrado em: 22 Mai 2015, 09:04

Re: Firmware 1.0.18 + PPPoE + EPON

Mensagempor IntelbrasRedes » 02 Jan 2019, 09:39

esan escreveu:Olá,

Estamos usando a versão 1.0.20 em alguns clientes e pelos indicadores o problema foi corrigido.

Obrigado!

Olá esan,

Certo, caso encontre qualquer dificuldade é só chamar aqui.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br

Voltar para “ONU 110 e ONU 110 G”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 0 visitante