Problema Internet Explorer. - Fórum Intelbras

Problema Internet Explorer.

Moderadores: SuporteIntelbras, Moderador

mauroinvi
Membro
Mensagens: 16
Registrado em: 24 Out 2012, 17:11

Problema Internet Explorer.

Mensagempor mauroinvi » 09 Set 2013, 11:00

Olá,

meu internet explorer parou de abrir as imagens das câmeras , no lugar dos quadros aparecia um grande quadro branco. Tentei resolver excluindo a pasta webrec para instalar tudo novamente. Só que agora quando ele vai fazer download dos activex aparece no browser no canto esquerdo inferior assim '' erro de página '' e logo após '' concluido'', aí se atualizo ele faz o mesmo processo e consequentemente o mesmo resultado. Desatualizei o browser , reinstalei o java e etc.. Agora já não sei mais o que fazer, podem me ajudar?


Agradeço desde já , Abrçs!
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6653
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Problema Internet Explorer.

Mensagempor SuporteIntelbras » 09 Set 2013, 13:00

Olá Mauro,

O modelo do seu DVR é mesmo VD 3004?

Você pode tentar acessar o nosso DVR do show room para ver se o problema persiste:

http://vd16m480.intelbras.com.br

Se necessário execute o Internet Explorer em modo de compatibilidade:
Presssione a tecla Alt -> será exibida a barra de Menus -> Selecione Ferramentas -> Configurações do modo de exibição de compatibilidade e marque o checkbox " Exibir todos os sites em modo de exibição de compatibilidade.

Se mesmo assim não resolver, acesse o nosso tutorial de configuração do Internet Explorer: http://goo.gl/vnEDW
E execute o navegador como administrador.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
mauroinvi
Membro
Mensagens: 16
Registrado em: 24 Out 2012, 17:11

Re: Problema Internet Explorer.

Mensagempor mauroinvi » 10 Set 2013, 11:45

Olá,

Sim tudo começou com o VD 3004 , mas agora ocorre o mesmo problema com todos os dvr's , 4 , 8 , 16 e até o de 32 canais...

Está tudo correto , inclusive de acordo com o tutorial , também não consigo acessar o dvr que você postou o link..

Ele transferiu os arquivos mais recentes , mas ainda continua dando erro na página e logo após concluido e só fica a página em branco...

Ja atualizei , desatualizei e reparei o internet explorer e nada , o que mais pode ser ? Algum software ?

Abraços !
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6653
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Problema Internet Explorer.

Mensagempor SuporteIntelbras » 10 Set 2013, 12:54

Olá Mauro,

Deve ter ocorrido alguma incompatibilidade no Webrec, devido o acesso de diferentes modelos através da mesma máquina.
Nós temos o Software SIM, que é o software recomendado para realizar o acesso simultâneo a mais de um DVR.

Segue link para download e link de um tutorial que mostra como cadastrar o DVR no SIM.

http://www.intelbras.com.br/arquivos/index.php?id=3670&idm=1&count=1

Tutorial: http://goo.gl/1PL3u
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
mauroinvi
Membro
Mensagens: 16
Registrado em: 24 Out 2012, 17:11

Re: Problema Internet Explorer.

Mensagempor mauroinvi » 11 Set 2013, 15:13

Ok , mas para a configuração prefiro o navegador ...

Acredito que o modo mais rápido de se resolver esse problema será formatando a máquina , de qualquer forma agradeço a atenção ...

Abraços !
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6653
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Problema Internet Explorer.

Mensagempor SuporteIntelbras » 07 Fev 2014, 16:11

Nos casos em que a interface fica desconfigurada é só habilitar o modo de compatibilidade, conforme vídeo a seguir:

http://goo.gl/iuXQSX
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
fabioautosys
Mensagens: 1
Registrado em: 16 Abr 2016, 19:52

Re: Problema Internet Explorer.

Mensagempor fabioautosys » 17 Abr 2016, 00:48

meu dvr não acessa mais pelo navegador, ja fiz de tudo, tudo o que ja foi falado aqui nada resolveu, so tem acesso pelo celular, ja dei ping pelo cmd e tem resposta normalmente, ja instalei o software da intelbras e nada, um tecnico da intelbras fez acesso remoto e tambem não resolveu! se alguem tive uma sugestão por favor me ajude! ESSE DVR VAI PARA O [removido]!
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 6646
Registrado em: 25 Mai 2015, 09:58

Re: Problema Internet Explorer.

Mensagempor IntelbrasCFTV » 18 Abr 2016, 09:28

fabioautosys escreveu:meu dvr não acessa mais pelo navegador, ja fiz de tudo, tudo o que ja foi falado aqui nada resolveu, so tem acesso pelo celular, ja dei ping pelo cmd e tem resposta normalmente, ja instalei o software da intelbras e nada, um tecnico da intelbras fez acesso remoto e tambem não resolveu! se alguem tive uma sugestão por favor me ajude! ESSE DVR VAI PARA O [removido]!

Olá fabioautosys!

Para que possamos ajudá-lo precisaremos saber mais detalhes a respeito do problema. Primeiro gostaríamos de saber se o computador de onde está tentando acessar o DVR está conectado na mesma rede do gravador (acesso local) ou se está conectado em outra rede (acesso externo).

Além disso, nos informe qual é o sistema operacional do seu computador e em qual navegador estava tentando acessar. Aliás, quando fez o teste de acesso pelo navegador, a página apenas ficou toda branca, sem carregar, ou foi mostrada uma mensagem de que a página não podia ser exibida?

Já quanto ao acesso através do software SIM Plus da Intelbras, qual é a mensagem de erro que apareceu quando tentou sincronizar com o dispositivo e então se conectar? Qual é o modelo do seu DVR?
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: https://bit.ly/2vLXbg6
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
fabriziolaertes
Mensagens: 1
Registrado em: 13 Jun 2016, 17:01

Re: Problema Internet Explorer.

Mensagempor fabriziolaertes » 13 Jun 2016, 21:38

Boa noite,

Tive um problema parecido, sempre tive acesso pelo IE11, com modo de compatibilidade, etc. Mas num mesmo dia, acessei como administrador remotamente para configurar data e hora e nome das câmeras. Porém mais tarde no mesmo dia não consegui mais realizar o acesso.

Quando acesso a tela de login, preencho os dados e clico em "entrar", nada acontece, nenhuma mensagem, nenhuma ação, nada. Pelo software pelo celular, eu consigo visualizar as câmeras remotamente sem problema algum.

Alguém sabe o que pode estar acontecendo?

Att,

Fabrizio Laertes.
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 6646
Registrado em: 25 Mai 2015, 09:58

Re: Problema Internet Explorer.

Mensagempor IntelbrasCFTV » 14 Jun 2016, 08:39

fabriziolaertes escreveu:Boa noite,

Tive um problema parecido, sempre tive acesso pelo IE11, com modo de compatibilidade, etc. Mas num mesmo dia, acessei como administrador remotamente para configurar data e hora e nome das câmeras. Porém mais tarde no mesmo dia não consegui mais realizar o acesso.

Quando acesso a tela de login, preencho os dados e clico em "entrar", nada acontece, nenhuma mensagem, nenhuma ação, nada. Pelo software pelo celular, eu consigo visualizar as câmeras remotamente sem problema algum.

Alguém sabe o que pode estar acontecendo?

Att,

Fabrizio Laertes.

Olá Fabrizio!

Realmente é estranho que o acesso tenha repentinamente parado de funcionar, como de um momento para o outro, porém seria interessante realizar todos os passos de configuração do zero para verificar se o acesso através do Internet Explorer voltará a funcionar. Seguem orientações abaixo:

Com o IE fechado, vá em Iniciar > Meu Computador > C: > Arquivos de Programas (ou Arquivos de Programas x86) e procure por um diretório chamado "webrec". Quando encontrá-lo, apague esta pasta inteira. Abra o IE novamente e digite o endereço para acessar seu DVR. Ele deverá solicitar para que instale os plug-ins novamente e depois disso o senhor deverá habilitar o modo de compatibilidade para a página. Para fazer isso basta pressionar a tecla ALT e ir em Ferramentas > Configurações do Modo de Exibição de Compatibilidade e clicar em Adicionar. Ao fechar e abrir o navegador novamente, o senhor deverá conseguir acessar novamente a página de login do DVR e então fazer o acesso com seu usuário/senha.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: https://bit.ly/2vLXbg6
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
lescar
Registrado
Mensagens: 2
Registrado em: 05 Jul 2018, 21:04

Re: Problema Internet Explorer.

Mensagempor lescar » 31 Jul 2018, 10:02

Estou com o mesmo problema, estava tudo funcionando e de repente parou de funcionar e quando tento acessar novamente so fica a tela em branco e mesmo removendo o arquivo webrec nao pede para instalar um novo. Tentei o acesso na mesma rede de outro computador e o acesso funciona normalmente. Será que ninguem consegue resolver esse problema?

Voltar para “VD 3004 - Gravador digital de vídeo Série 3000”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 0 visitante