Problema após atualização - Fórum Intelbras

Problema após atualização

Moderadores: SuporteIntelbras, Moderador

doug993
Membro
Mensagens: 11
Registrado em: 27 Mai 2014, 19:41

Problema após atualização

Mensagempor doug993 » 12 Jun 2015, 07:57

Pessoal, bom dia.

Após atualizar nossa central impacta 220, estamos com o seguinte problema:

Em ligações internas, ao invés de dar o tom de chamando o outro ramal, dá a música de espera, como alterar isso?
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6673
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Problema após atualização

Mensagempor SuporteIntelbras » 12 Jun 2015, 18:22

Olá doug993

é importando nos informar a versão que estava e a versão atual e procure realizar o procedimento de atualização conforme tutorial disponível com o firmware da central, e principalmente programador e navegador compatível. Existe uma configuração de música para chamada na fila, onde ao realizar um ligação para um ramal que está ocupado a música de espera entra em atuação. Essa configuração é realizada através do software programador na aba geral.
Para que possamos auxilia-lo da melhor maneira, nos informe a versão do software programador, central e navegador que você está utilizando para programa-la (se for o programador WEB).

http://www.intelbras.com.br/sites/default/files/downloads/planilha_de_versoes_icorp_rev_10_site.pdf

A música toca apenas quando você liga para um determinado ramal, ou está acontecendo com todos?
Ao realizar a ligação para o ramal, e quando escuta a música, o ramal está ocupado?
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
doug993
Membro
Mensagens: 11
Registrado em: 27 Mai 2014, 19:41

Re: Problema após atualização

Mensagempor doug993 » 15 Jun 2015, 14:19

estava com a última versão do site, e atualizei para icip 2.0.04 e 3.20.03, os únicos ramais que quando "efetuo" a ligação deles não da a música são os ip's, ou seja se ligar de analógico para qualquer outro, da a música, mas se ligar de ip para outro não dá a música.
Outra coisa, utilizo juntor ip na nossa empresa (somente juntor ip), e reparei que quando utilizo o ramal ip, o proxy do juntor ip cai, logo em seguida, o ramal ip também para, sendo necessário reinicia-lo.
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6673
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Problema após atualização

Mensagempor SuporteIntelbras » 15 Jun 2015, 17:26

doug993 escreveu:estava com a última versão do site, e atualizei para icip 2.0.04 e 3.20.03, os únicos ramais que quando "efetuo" a ligação deles não da a música são os ip's, ou seja se ligar de analógico para qualquer outro, da a música, mas se ligar de ip para outro não dá a música.
Outra coisa, utilizo juntor ip na nossa empresa (somente juntor ip), e reparei que quando utilizo o ramal ip, o proxy do juntor ip cai, logo em seguida, o ramal ip também para, sendo necessário reinicia-lo.



Olá doug993

no processo de atualização pode ter gerado alguma "sujeira" no banco de dados da central. A melhor forma para recuperar as programação é realizar o downgrade da versão, restaurar o banco de dados da central (com o backup) e realizar o procedimento de atualização novamente. Junto com o arquivo do firmware da central existe um arquivo em PDF com um passo a passo para realizar a ligação, você deve seguir o procedimento.

Um teste que você pode realizar, é excluir o registro do ramal e configura-lo novamente (faça um teste). Por se tratar de um produto que existe certificação(ICIP 30) não prestamos suporte através do fórum, mas a comunidade pode auxilia-lo. Para deste produto entre em contato conosco através de uma das nossas bases regionais:
http://www.intelbras.com.br/suporte-tecnico
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
doug993
Membro
Mensagens: 11
Registrado em: 27 Mai 2014, 19:41

Re: Problema após atualização

Mensagempor doug993 » 16 Jun 2015, 14:05

Faco o downgrade apenas do firmware da CPU certo?
A versão icip deixo a mesma?
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6673
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Problema após atualização

Mensagempor SuporteIntelbras » 16 Jun 2015, 14:38

doug993 escreveu:Faco o downgrade apenas do firmware da CPU certo?
A versão icip deixo a mesma?



Olá doug993


neste caso você pode realizar dois tipos de downgrade, um apenas da central, mas para realizar a atualização novamente você deve retirar a ICIP, instalar o programador Web e realizar o procedimento de atualização. Outro é através da ICIP, mas realizando o recover da ICIP para a versão anterior, e em ambos os procedimentos deixar a central na versão antiga e redando como estava antes, depois realizar a atualização seguindo o procedimento disponível com o firmware da central.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
gabrielbatista
Membro
Mensagens: 32
Registrado em: 29 Dez 2014, 13:32

Re: Problema após atualização

Mensagempor gabrielbatista » 17 Jun 2015, 07:59

doug993

Isso também aconteceu na minha central Impacta 94 + Icip.

Consegui resolver indo em: Portas => Ramais => "ramal" => Aba GERAL => Programações da Fila => E desmarquei a opção "Música para chamada externa na fila".

Não sei te dizer se isso aconteceu também nos ramais ip, pois a principio usamos a Icip para interligação das nossas filiais.

Por favor, faça esse teste e nos retorne dizendo se resolveu ou não.
doug993
Membro
Mensagens: 11
Registrado em: 27 Mai 2014, 19:41

Re: Problema após atualização

Mensagempor doug993 » 17 Jun 2015, 13:00

Chamei o técnico autorizado, resetamos a central através do *131234*99*, fizemos o downgrade da cpu, após o recovery da icip.
Tenho um tip-200 lite, e 7 juntores ip, percebi que quando uso o tip, os juntores ip caem, retornando sozinhos após um tempo, creio que deva ser algum bug de codec pcma.
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6673
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Problema após atualização

Mensagempor SuporteIntelbras » 17 Jun 2015, 14:53

gabrielbatista escreveu:doug993

Isso também aconteceu na minha central Impacta 94 + Icip.

Consegui resolver indo em: Portas => Ramais => "ramal" => Aba GERAL => Programações da Fila => E desmarquei a opção "Música para chamada externa na fila".

Não sei te dizer se isso aconteceu também nos ramais ip, pois a principio usamos a Icip para interligação das nossas filiais.

Por favor, faça esse teste e nos retorne dizendo se resolveu ou não.



Olá Gabrielbatista


ótima dica, neste caso ele ficará sem musica nas chamadas na fila, mas não deixa de ser uma solução.

Obrigado pela contribuição, continuem participando do nosso fórum :D
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6673
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Problema após atualização

Mensagempor SuporteIntelbras » 17 Jun 2015, 14:57

doug993 escreveu:Chamei o técnico autorizado, resetamos a central através do *131234*99*, fizemos o downgrade da cpu, após o recovery da icip.
Tenho um tip-200 lite, e 7 juntores ip, percebi que quando uso o tip, os juntores ip caem, retornando sozinhos após um tempo, creio que deva ser algum bug de codec pcma.



Olá doug993

conseguimos simular um cenário com o defeito relatado (referente a música), mas não as do terminal IP. Por se tratar de um produto que exige certificação (ICIP) entre em contato com o nosso suporte para que possamos acompanhar os teste, entender melhor o cenário, capturar logs da central e lhe dar uma disposição para solução.

É importante o contato para que através do registro da ligação e dos dados solicitados, consigamos acompanhar a evolução dos teste.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br

Voltar para “Impacta 220”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 0 visitante