GKM2210T perde registro depois de algumas horas - Fórum Intelbras

GKM2210T perde registro depois de algumas horas

Moderadores: SuporteIntelbras, Moderador

fghisleni
Registrado
Mensagens: 2
Registrado em: 18 Dez 2013, 11:02

GKM2210T perde registro depois de algumas horas

Mensagempor fghisleni » 18 Dez 2013, 11:31

Prezados.

Tenho uma instância de Elastix 2.4.0 (Asterisk 1.8.20.0) com quatro ATAs deste modelo.
Estou enfrentando um problema intermitente com o GKM2210T. Eles aparentam perder o registro SIP no Asterisk, um a um, aleatoriamente.

Depois de algumas horas em produção, os ATAs deixam de receber chamadas, mas ainda é possível fazer.
No FOP do Elastix os ATAs aparecem esmaecidos, como se estivessem off-line.

Há meses estou pesquisando sobre o sintoma.
Não identifiquei um padrão de comportamento ou como provocar o problema.

Contudo, os ATAs ainda ficam acessíveis pela GUI que é por onde eu comando o reset.
Feito isto, eles voltam a funcionar por algumas horas.

Seguem algumas informações sobre o Asterisk e os ATAS:
Linux(x86_64)-2.6.18-348.1.1.el5
Elastix-2.4.0-1
Asterisk 1.8.20.0
GKM2210T Versão da Aplicação: VR 1.2 (MSCS I20001)
GKM2210T Data de Construção: 21 de Novembro de 2008


Desde já agradeço a ajuda.
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6653
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: GKM2210T perde registro depois de algumas horas

Mensagempor SuporteIntelbras » 19 Dez 2013, 10:39

fghisleni escreveu:Prezados.

Tenho uma instância de Elastix 2.4.0 (Asterisk 1.8.20.0) com quatro ATAs deste modelo.
Estou enfrentando um problema intermitente com o GKM2210T. Eles aparentam perder o registro SIP no Asterisk, um a um, aleatoriamente.

Depois de algumas horas em produção, os ATAs deixam de receber chamadas, mas ainda é possível fazer.
No FOP do Elastix os ATAs aparecem esmaecidos, como se estivessem off-line.

Há meses estou pesquisando sobre o sintoma.
Não identifiquei um padrão de comportamento ou como provocar o problema.

Contudo, os ATAs ainda ficam acessíveis pela GUI que é por onde eu comando o reset.
Feito isto, eles voltam a funcionar por algumas horas.

Seguem algumas informações sobre o Asterisk e os ATAS:
Linux(x86_64)-2.6.18-348.1.1.el5
Elastix-2.4.0-1
Asterisk 1.8.20.0
GKM2210T Versão da Aplicação: VR 1.2 (MSCS I20001)
GKM2210T Data de Construção: 21 de Novembro de 2008


Desde já agradeço a ajuda.


Olá,

Quando ocorre o problema você verificou se os LEDS do ata permanecem com o comportamento normal?
Qual o tempo de registro configurado no Servidor SIP?
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
fghisleni
Registrado
Mensagens: 2
Registrado em: 18 Dez 2013, 11:02

Re: GKM2210T perde registro depois de algumas horas

Mensagempor fghisleni » 03 Jan 2014, 09:41

Olá.

Obrigado pela resposta e desculpas pela minha demora no reply.

Em relação aos LEDs não sei ao certo porque faço o acesso ao Elastix/ATAs através de uma VPN.
Contudo, creio que a situação dos LEDs seja a condição normal.

A boa notícia é que estou com os ATAs em funcionamento há pouco mais de 13 dias. Recorde de uptime absoluto!
No passado era muito raro eles chegarem aos 3 dias sem intervenção (reset).

Depois das modificações que fiz nos ATAs por recomendação de um profissional da Intelbras (por telefone), passaram a funcionar muito melhor.

O que foi modificado:
Em SIP/Temporizadores SIP setei 90 segundos a opção "Enviar INVITE com cabeçalho de temporizador".
Em SIP/Temporizadores SIP desabilitei o checkbox SIP Keep Alive.

Li em alguns fóruns que estes ATAs funcionam muito bem no DiscOS, mas apresentam este tipo de problema em outras distribuições de Asterisk.

Espero que a minha experiência possa ajudar quem está com o mesmo problema que eu enfrentei.
Sem nenhum problema posso enviar uma cópia do backup do ATA e da firmware que estou utilizando. Basta solicitar por e-mail.

Abraços a todos e obrigado pela ajuda.
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6653
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: GKM2210T perde registro depois de algumas horas

Mensagempor SuporteIntelbras » 15 Jan 2014, 11:23

fghisleni escreveu:Olá.

Obrigado pela resposta e desculpas pela minha demora no reply.

Em relação aos LEDs não sei ao certo porque faço o acesso ao Elastix/ATAs através de uma VPN.
Contudo, creio que a situação dos LEDs seja a condição normal.

A boa notícia é que estou com os ATAs em funcionamento há pouco mais de 13 dias. Recorde de uptime absoluto!
No passado era muito raro eles chegarem aos 3 dias sem intervenção (reset).

Depois das modificações que fiz nos ATAs por recomendação de um profissional da Intelbras (por telefone), passaram a funcionar muito melhor.

O que foi modificado:
Em SIP/Temporizadores SIP setei 90 segundos a opção "Enviar INVITE com cabeçalho de temporizador".
Em SIP/Temporizadores SIP desabilitei o checkbox SIP Keep Alive.

Li em alguns fóruns que estes ATAs funcionam muito bem no DiscOS, mas apresentam este tipo de problema em outras distribuições de Asterisk.

Espero que a minha experiência possa ajudar quem está com o mesmo problema que eu enfrentei.
Sem nenhum problema posso enviar uma cópia do backup do ATA e da firmware que estou utilizando. Basta solicitar por e-mail.

Abraços a todos e obrigado pela ajuda.



Olá,

Ficamos gratos com o retorno.
Obrigada :)
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
MarcusGaio
Mensagens: 1
Registrado em: 16 Ago 2016, 11:47

Re: TIP 200/ TIP 100 perde registro depois de algumas horas

Mensagempor MarcusGaio » 16 Ago 2016, 12:12

Prezados,

O mesmo esta acontecendo comigo, eu uso um PABX com Asterisk 11 rodando no sistema operacional CentOS 7, e os telefones estão perdendo o registro SIP, quando eu excluo e crio novamente o ramal ele volta a funcionar por um tempo. Não tenho ideia do que possa ser isso, se puderem me dar uma luz.

Desde já agradeço,
Marcus Gaio
miguel12
Membro
Mensagens: 281
Registrado em: 01 Jul 2016, 11:53

Re: GKM2210T perde registro depois de algumas horas

Mensagempor miguel12 » 16 Ago 2016, 13:52

Olá,

Em qual versão de firmware está seu ATA?
Quando ocorre o problema, qual o status dos LEDS do ata? Qual o tempo de registro configurado no Servidor SIP?

Na aba Rede > COnfiguração > Extensões > Temporizadores SIP: Habilite o campo "Enviar INVITE com cabeçalho de temporizador" com 90 segundos.
Nessa mesma aba deixe o campo SIP Keep Alive desabilitado.

No campo Usuários, selecione o usuário, está habilitado enviar registro de requisição? qual o tempo de expiração?

Att
;)
Espero ter ajudado,

:roll:
frerlanjr
Mensagens: 1
Registrado em: 17 Set 2015, 14:29

Re: GKM2210T perde registro depois de algumas horas

Mensagempor frerlanjr » 04 Nov 2016, 09:53

Srs, Bom dia!

Estou passando pela mesma dificuldade, tem duas ATA's deste mesmo modelo em ambiente similares com a mesma versão, porém uma vem apresentando um comportamento inadequado, hora funciona e hora NÃO funciona .
Já fiz varios testes, até mudança de versão do Firmware da ATA e nada resolveu.

Já está habilitado Enviar INVITE com cabeçalho de temporizador: 90 segundos
e o SIP Keep Alive desabilitado.

E na conta de usuário com essa configuração:
Enviar registro de Requisição: checkbox marcada

Tempo de expiração: 90 segundos
Versão do Firmware 1.3, já atualizei até a versão Versão 3.0.26 e o problema persiste.

Obs: Tenho ao menos 6 a 8 ATA's com o mesmo problema.
biru
Membro
Mensagens: 69
Registrado em: 25 Mai 2011, 08:52

Re: GKM2210T perde registro depois de algumas horas

Mensagempor biru » 04 Nov 2016, 18:34

frerlanjr, eles estão na mesma rede? Tão registrados em alguma operadora, cetral IP ou asterisk? Bom, em um dos terminais que estão acontecendo o problema, habilite o Keep Alive e configure um tempo de 30 segundos. Faça um teste.

Voltar para “ATA GKM 2210 T”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 0 visitante