Página 1 de 1

Problema com sinal wi-fi smartphones

Enviado: 05 Nov 2015, 15:42
por Biancamb
Boa tarde, tudo bem?

Possuo há alguns anos o modelo WRN 240 fornecendo sinal wi-fi do Net Virtua em minha residência sem problemas, tanto para o notebook quanto celulares. Contudo, há cerca de 15 dias, os telefones passaram a conectar no wi-fi como sempre, sinal forte, mas sem receber nem enviar dados, seja atualizar e-mails, WhatsApp, etc. Ou seja, nada de internet, tanto em um aparelho Moto G 3ª geração (Android 5.0 atualizado) quanto em um Lumia 930 (Windows Phone 8.1). Entrei nas configurações do modem, alterei nome da rede, ressetei, e nada, permanece conectando imediatamente, mas sem acesso à internet, sendo que no notebook com Windows 10 funciona perfeitamente como sempre.

Obs: os celulares acessam normalmente wi-fi no trabalho, academia, em restaurantes...

O que pode ter havido? Qual a solução para esse problema?

Desde já, grata pela atenção e no aguardo por ajuda!

Re: Problema com sinal wi-fi smartphones

Enviado: 06 Nov 2015, 08:47
por IntelbrasWireless
Bom dia,

Verifique qual IP a placa de rede do notebook está recebendo quando conectada à Internet.
Juntamente com este procedimento, orientamos que assista ao seguinte vídeo tutorial:


Re: Problema com sinal wi-fi smartphones

Enviado: 08 Nov 2015, 05:16
por Biancamb
Bom dia!

Muitíssimo obrigada pela rápida resposta e suporte prestado. Segui as instruções do vídeo, bastante intuitivo, e os smartphones voltaram a navegar na internet. Abraços e saudações!