Página 1 de 1

OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Enviado: 09 Fev 2012, 22:14
por Goul555
TESTEI EM OUTROS COMPUTADORES COM O WIN7 64 E TODOS DERAM O MESMO PROBLEMA NAO E RECONHECIDO PELA MAQUINA .
MUDEI O SISTEMA PARA O WIN XP E ELE RECONHECEU NORMALMENTE POR ISSO SEI QUE O PROBLEMA E NO WBN240 E NAO NA MAQUINA EM SI ALGUEM SABERIA COMO RESOLVER O PROBLEMA??
NO SITE DIZ QUE E PARA O WIN 7 64 MAS PELO Q EU TESTEI ISSO FOI IMPOSSIVEL DE SE FAZER EM QUALQUER SISTEMA 64 BITS WIN VISTA OU XP 64 PROFISSIONAL
ESPERO RESPOSTA OBRIGADO!

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Enviado: 22 Fev 2012, 14:42
por RPM
Goul555 escreveu:TESTEI EM OUTROS COMPUTADORES COM O WIN7 64 E TODOS DERAM O MESMO PROBLEMA NAO E RECONHECIDO PELA MAQUINA .
MUDEI O SISTEMA PARA O WIN XP E ELE RECONHECEU NORMALMENTE POR ISSO SEI QUE O PROBLEMA E NO WBN240 E NAO NA MAQUINA EM SI ALGUEM SABERIA COMO RESOLVER O PROBLEMA??
NO SITE DIZ QUE E PARA O WIN 7 64 MAS PELO Q EU TESTEI ISSO FOI IMPOSSIVEL DE SE FAZER EM QUALQUER SISTEMA 64 BITS WIN VISTA OU XP 64 PROFISSIONAL
ESPERO RESPOSTA OBRIGADO!


Olá Goul555 ! Tenho esse adaptador instalado em um notebook, também com o sistema operacional Windows 7 64 bits. Utilizo para ter um "ganho" no sinal wifi, pois uso o note na sala de aula, e a antena do meu note é muito precária. Funciona perfeitamente. Porém fica à dica, quando comprei não consegui instalar o driver através do CD que acompanha o produto, daí fui no site da Intelbras e fiz o download do driver. No entanto precisa ser instalado manualmente, pois não tem arquivo exe.

Caso precise o link é esse: http://www.intelbras.com.br/arquivos/index.php?id=2182&idm=1&count=1

Espero que também consiga !!!

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Enviado: 20 Jun 2012, 08:58
por Cabelo
O driver precisa mesmo ser instalado manualmente.
Em algumas situações o próprio Windows 7 instala um driver que não é o adequado para ele.
Se isto acontecer, a dica é a seguinte:

No Gerenciador de Dispositivos, remova o driver do adaptador (Estará com uma exclamação :D )

Depois, sem reiniciar o PC, retire e coloque novamente o adaptador. Irá aparecer no item "Outros Dispositivos" do gerenciador o "USB 2.0 WLAN"

Clique com o botão direito do mouse sobre ele e mande atualizar driver.
A partir daí é a instalação manual normalmente.

Aqui funcionou :)

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Enviado: 12 Out 2012, 19:36
por Lucca Pingnatari
Olá, boa noite.

Tenho um WBN 240 também mais não consigo instalar no meu win 7 .
Tento abrir o link para o download mais não consigo dá erro na página .
Alguém sabem onde eu encontro para o download ou possa passar o link novamente ?

Desde já Grato .

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Enviado: 12 Out 2012, 23:22
por evertonsantos
Boa Noite Lucca!

Realmente o link acima não está funcionando, mas no site da Intelbras tem o link correto, segue:

32 bits: http://www.intelbras.com.br/arquivos/in ... =1&count=1

64 bits: http://www.intelbras.com.br/arquivos/in ... =1&count=1

É só executar o instalador, e pronto! :D

Pode ser que o Windows dê um aviso de segurança pra não instalar e tal. Mas é dizer pra ele continuar a instalação algumas vezes, que ele deixa fazer. Depois disso, é só olhar se aparece uma conexão de rede sem fio e conectar!

Qualquer dúvida, é só dá um Reply! :D

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Enviado: 17 Dez 2012, 22:39
por martins
Prezados colegas, estou com problemas com meu adaptador WBN 240, pois o adaptador está desconectando constantemente.
Atualizei o WBN 240 pelo gerenciamento de dispositivos ele fica com esse nome "Atheros AR9271 Wireless Network Adapter". Está certo isso :?:
Uso o Windows 7 64 bits.

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Enviado: 17 Dez 2012, 22:44
por martins
Prezados colegas, estou com problemas com meu adaptador WBN 240, pois o adaptador está desconectando constantemente.
Atualizei o WBN 240 pelo gerenciamento de dispositivos ele fica com esse nome "Atheros AR9271 Wireless Network Adapter". Está certo isso :?:
Uso o Windows 7 64 bits.

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Enviado: 15 Jan 2013, 10:08
por aure
Estou com o mesmo problema, uso windows 7 64bits e instalo usando o executavel fornecido no site da intelbras, mas a conexão fica instavel e cai frequentemente. Um notebook no mesmo lugar consegue um conexão perfeita.