OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Mensagempor Goul555 » Qui Fev 09, 2012 10:14 pm

TESTEI EM OUTROS COMPUTADORES COM O WIN7 64 E TODOS DERAM O MESMO PROBLEMA NAO E RECONHECIDO PELA MAQUINA .
MUDEI O SISTEMA PARA O WIN XP E ELE RECONHECEU NORMALMENTE POR ISSO SEI QUE O PROBLEMA E NO WBN240 E NAO NA MAQUINA EM SI ALGUEM SABERIA COMO RESOLVER O PROBLEMA??
NO SITE DIZ QUE E PARA O WIN 7 64 MAS PELO Q EU TESTEI ISSO FOI IMPOSSIVEL DE SE FAZER EM QUALQUER SISTEMA 64 BITS WIN VISTA OU XP 64 PROFISSIONAL
ESPERO RESPOSTA OBRIGADO!
Goul555
 
Mensagens: 1
Data de registro: Seg Fev 06, 2012 9:28 pm

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Mensagempor RPM » Qua Fev 22, 2012 2:42 pm

Goul555 escreveu:TESTEI EM OUTROS COMPUTADORES COM O WIN7 64 E TODOS DERAM O MESMO PROBLEMA NAO E RECONHECIDO PELA MAQUINA .
MUDEI O SISTEMA PARA O WIN XP E ELE RECONHECEU NORMALMENTE POR ISSO SEI QUE O PROBLEMA E NO WBN240 E NAO NA MAQUINA EM SI ALGUEM SABERIA COMO RESOLVER O PROBLEMA??
NO SITE DIZ QUE E PARA O WIN 7 64 MAS PELO Q EU TESTEI ISSO FOI IMPOSSIVEL DE SE FAZER EM QUALQUER SISTEMA 64 BITS WIN VISTA OU XP 64 PROFISSIONAL
ESPERO RESPOSTA OBRIGADO!


Olá Goul555 ! Tenho esse adaptador instalado em um notebook, também com o sistema operacional Windows 7 64 bits. Utilizo para ter um "ganho" no sinal wifi, pois uso o note na sala de aula, e a antena do meu note é muito precária. Funciona perfeitamente. Porém fica à dica, quando comprei não consegui instalar o driver através do CD que acompanha o produto, daí fui no site da Intelbras e fiz o download do driver. No entanto precisa ser instalado manualmente, pois não tem arquivo exe.

Caso precise o link é esse: http://www.intelbras.com.br/arquivos/index.php?id=2182&idm=1&count=1

Espero que também consiga !!!
RPM
 
Mensagens: 19
Data de registro: Seg Ago 08, 2011 3:48 pm

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Mensagempor Cabelo » Qua Jun 20, 2012 9:58 am

O driver precisa mesmo ser instalado manualmente.
Em algumas situações o próprio Windows 7 instala um driver que não é o adequado para ele.
Se isto acontecer, a dica é a seguinte:

No Gerenciador de Dispositivos, remova o driver do adaptador (Estará com uma exclamação :D )

Depois, sem reiniciar o PC, retire e coloque novamente o adaptador. Irá aparecer no item "Outros Dispositivos" do gerenciador o "USB 2.0 WLAN"

Clique com o botão direito do mouse sobre ele e mande atualizar driver.
A partir daí é a instalação manual normalmente.

Aqui funcionou :)
Grato!

"...Seja você mesmo, mas não seja sempre o mesmo..."
Cabelo
 
Mensagens: 30
Data de registro: Ter Nov 29, 2011 9:41 am

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Mensagempor Lucca Pingnatari » Sex Out 12, 2012 8:36 pm

Olá, boa noite.

Tenho um WBN 240 também mais não consigo instalar no meu win 7 .
Tento abrir o link para o download mais não consigo dá erro na página .
Alguém sabem onde eu encontro para o download ou possa passar o link novamente ?

Desde já Grato .
Lucca Pingnatari
 
Mensagens: 1
Data de registro: Sex Out 12, 2012 8:31 pm

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Mensagempor evertonsantos » Sáb Out 13, 2012 12:22 am

Boa Noite Lucca!

Realmente o link acima não está funcionando, mas no site da Intelbras tem o link correto, segue:

32 bits: http://www.intelbras.com.br/arquivos/in ... =1&count=1

64 bits: http://www.intelbras.com.br/arquivos/in ... =1&count=1

É só executar o instalador, e pronto! :D

Pode ser que o Windows dê um aviso de segurança pra não instalar e tal. Mas é dizer pra ele continuar a instalação algumas vezes, que ele deixa fazer. Depois disso, é só olhar se aparece uma conexão de rede sem fio e conectar!

Qualquer dúvida, é só dá um Reply! :D
evertonsantos
 
Mensagens: 45
Data de registro: Sex Jun 08, 2012 9:28 am

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Mensagempor martins » Seg Dez 17, 2012 10:39 pm

Prezados colegas, estou com problemas com meu adaptador WBN 240, pois o adaptador está desconectando constantemente.
Atualizei o WBN 240 pelo gerenciamento de dispositivos ele fica com esse nome "Atheros AR9271 Wireless Network Adapter". Está certo isso :?:
Uso o Windows 7 64 bits.
martins
 
Mensagens: 2
Data de registro: Seg Dez 17, 2012 10:28 pm

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Mensagempor martins » Seg Dez 17, 2012 10:44 pm

Prezados colegas, estou com problemas com meu adaptador WBN 240, pois o adaptador está desconectando constantemente.
Atualizei o WBN 240 pelo gerenciamento de dispositivos ele fica com esse nome "Atheros AR9271 Wireless Network Adapter". Está certo isso :?:
Uso o Windows 7 64 bits.
martins
 
Mensagens: 2
Data de registro: Seg Dez 17, 2012 10:28 pm

Re: OWINDOWS 7 64 BITS NAO RECONHECE O WBN240

Mensagempor aure » Ter Jan 15, 2013 10:08 am

Estou com o mesmo problema, uso windows 7 64bits e instalo usando o executavel fornecido no site da intelbras, mas a conexão fica instavel e cai frequentemente. Um notebook no mesmo lugar consegue um conexão perfeita.
aure
 
Mensagens: 1
Data de registro: Ter Jan 15, 2013 10:05 am


Retornar para WBN 240 - Adaptador USB wireless de alto ganho

Quem está online

Usuários vendo este fórum: Nenhum usuário registrado online e 1 visitante