Luzes de botões programáveis não acendem. - Fórum Intelbras

Luzes de botões programáveis não acendem.

Moderadores: SuporteIntelbras, Moderador

bzmcontact
Membro
Mensagens: 11
Registrado em: 27 Mar 2014, 14:19

Luzes de botões programáveis não acendem.

Mensagempor bzmcontact » 27 Mar 2014, 16:02

Olá,

Estou enfrentando a seguinte dificuldade:

Configurei todas as teclas de um terminal TI4245 para discarem ramais específicos. Quando acesos, os ramais indicavam que estavam em uso, quando piscando, estavam chamando.

Passado algumas horas de uso, os 3 primeiros botões programáveis da coluna da esquerda ainda exercem sua função, ou seja, discam o ramal programado mas não indicam mais estarem em uso ou chamando. Todos os outros 17 botões funcionam perfeitamente.

Gostaria de um auxílio em como resolver este problema.

Grato.

Obs: Logo que o TI é ligado, durante a inicialização dele, as luzes que não são acionadas durante uso normal do terminal, acendem.
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6653
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Luzes de botões programáveis não acendem.

Mensagempor SuporteIntelbras » 31 Mar 2014, 08:27

bzmcontact escreveu:Olá,

Estou enfrentando a seguinte dificuldade:

Configurei todas as teclas de um terminal TI4245 para discarem ramais específicos. Quando acesos, os ramais indicavam que estavam em uso, quando piscando, estavam chamando.

Passado algumas horas de uso, os 3 primeiros botões programáveis da coluna da esquerda ainda exercem sua função, ou seja, discam o ramal programado mas não indicam mais estarem em uso ou chamando. Todos os outros 17 botões funcionam perfeitamente.

Gostaria de um auxílio em como resolver este problema.

Grato.

Obs: Logo que o TI é ligado, durante a inicialização dele, as luzes que não são acionadas durante uso normal do terminal, acendem.


Olá,
O senhor possuí o TI 4245 ou o TI4245i.
Qual a versão do terminal inteligente?
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
bzmcontact
Membro
Mensagens: 11
Registrado em: 27 Mar 2014, 14:19

Re: Luzes de botões programáveis não acendem.

Mensagempor bzmcontact » 03 Abr 2014, 13:35

Olá,

Estou utilizando o TI4245 (sem o i), e a versão é o 4.00.21.

Uma observação: Antes de fazer a atualização do Terminal para a versão acima, após configurar as teclas para discarem os ramais desejados, o número configurado na tecla era diferente do mostrado na tela de cristal liquido quando o mesmo era acionado. Por esse motivo realizei a atualização.

Desde já agradeço.
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6653
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Luzes de botões programáveis não acendem.

Mensagempor SuporteIntelbras » 10 Abr 2014, 11:34

bzmcontact escreveu:Olá,

Estou utilizando o TI4245 (sem o i), e a versão é o 4.00.21.

Uma observação: Antes de fazer a atualização do Terminal para a versão acima, após configurar as teclas para discarem os ramais desejados, o número configurado na tecla era diferente do mostrado na tela de cristal liquido quando o mesmo era acionado. Por esse motivo realizei a atualização.

Desde já agradeço.


Olá,

Neste caso, peço que o senhor entre em contato com nosso suporte através do telefone 48 2106-0006. Para analisarmos o problema de forma detalhada.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br

Voltar para “TI 4245”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante