Visor com caracteres estranhos - Fórum Intelbras

Visor com caracteres estranhos

Moderadores: SuporteIntelbras, Moderador

ASRLLP
Mensagens: 1
Registrado em: 24 Jan 2013, 19:34

Visor com caracteres estranhos

Mensagempor ASRLLP » 24 Jan 2013, 19:40

Comprei esse aparelho ontem, fiz a instalação exatamente como consta no manual, hoje utilizei ele o dia todo sem problemas, e agora a noite do nada o visor do telefone ficou maluco, aparecendo um monte de caracteres estranhos, não consigo visualizar nada.
O mais interessante é que ele está funcionando para efetuar e receber chamadas normalmente. O que eu faço? ele ainda está na garantia, mas se puder resolver por aqui é um transtorno a menos.
xandy
Membro
Mensagens: 119
Registrado em: 29 Nov 2012, 12:22

Re: Visor com caracteres estranhos

Mensagempor xandy » 28 Jan 2013, 09:17

Logo abaixo esta o reset do seu aparelho, caso não resolva poderá entrar em contato com o suporte técnico da Intelbras pelo telefone (48) 21060006 para análisar junto ao técnico.

Retirar o fone da base;
Pressionar e manter pressionadas as teclas end (finalizar chamada) e # até exibir a tela reinicializar (média de 5 segundos);
Selecione a opção base indisponivel e pressione select;
Selecione a base ser excluído e pressione select;
O display exibirá a informação "Fone não registrado, coloque na base";
Remover a bateria, aguardar 5 segundos e reconectar a bateria;
O display exibirá a informação "Fone não registrado, coloque na base";
Sem pressionar nenhuma tecla coloque o fone na base;
O display exibirá a informação fone registrando;
O display exibirá a informação fone registrado.
tildo
Mensagens: 1
Registrado em: 30 Jul 2013, 21:33

Re: Visor com caracteres estranhos

Mensagempor tildo » 30 Jul 2013, 21:52

Fiz, seguindo à risca, todos os procedimentos descritos pelo Xandy e o aparelho (fone) continua com visor defeituoso: não aparecendo às informações corretas ou seja: as mesmas da base.
Detalhe: o TS 62 DT, foi comprado há, apenas, 3 semanas!
Avatar do usuário
SuporteIntelbras
Administrador
Mensagens: 6673
Registrado em: 05 Jun 2013, 12:11
Contato:

Re: Visor com caracteres estranhos

Mensagempor SuporteIntelbras » 12 Ago 2013, 16:15

É necessário que teste o seu aparelho em outra linha, que possui o sinal de identificação habilitado com a operadora.

Neste caso, pode ser que a operadora esteja enviando alguma informação que o aparelho esteja entendendo que seja um sinal de identificação.

Caso tenha internet na mesma linha coloque um filtro de linha.

Se mesmo assim não resolver terá que encaminhar o aparelho até uma rede autorizada para análise técnica.
Localize rede autorizada através do link: http://www.intelbras.com.br/suporte.php
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br

Voltar para “Intelbras TS 62 DT”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante