Identificador de chamadas nao funciona - Fórum Intelbras

Identificador de chamadas nao funciona

Moderadores: SuporteIntelbras, Moderador

carlucio
Membro
Mensagens: 6
Registrado em: 16 Out 2018, 10:39

Identificador de chamadas nao funciona

Mensagempor carlucio » 16 Out 2018, 11:21

bom dia,
instalei a cip 850 com ramais tip 125
coloquei o chip da tim(numero movel) na interface intelbras
consigo fazer e receber ligações normalmente
mas ao receber, o numero aparece como anonimo
configurei o juntor pra indentificador DTMF

mas nao consegui botar pra funcionar.

alguem poderia me orientar ?
Avatar do usuário
IntelbrasTelecom
Administrador
Mensagens: 1522
Registrado em: 08 Jul 2015, 15:49

Re: Identificador de chamadas nao funciona

Mensagempor IntelbrasTelecom » 17 Out 2018, 09:00

carlucio escreveu:bom dia,
instalei a cip 850 com ramais tip 125
coloquei o chip da tim(numero movel) na interface intelbras
consigo fazer e receber ligações normalmente
mas ao receber, o numero aparece como anonimo
configurei o juntor pra indentificador DTMF

mas nao consegui botar pra funcionar.

alguem poderia me orientar ?


Olá carlucio.

Qual o modelo da interface celular da Intelbras que você está usando?
carlucio
Membro
Mensagens: 6
Registrado em: 16 Out 2018, 10:39

Re: Identificador de chamadas nao funciona

Mensagempor carlucio » 17 Out 2018, 16:41

Estou usando o ITC 4100

estou tendo algumas dificuldades tambem em relacao a qualidade das ligacoes.

as vezes chama e quando atende fica mudo..

nessa interface tem um chip movel da TIM
carlucio
Membro
Mensagens: 6
Registrado em: 16 Out 2018, 10:39

Re: Identificador de chamadas nao funciona

Mensagempor carlucio » 17 Out 2018, 16:42

estou usando o ITC 4100

estou tendo dificuldades tambem em relacao a qualidade das chamadas
a qualidade da ligacao nao e boa
e as vezes fica mudo.
Amaranta
Membro
Mensagens: 148
Registrado em: 13 Jun 2016, 19:01

Re: Identificador de chamadas nao funciona

Mensagempor Amaranta » 18 Out 2018, 08:29

Oi,

As interfaces celulares tem a função ocultar ID, provavelmente esta habilitada na sua, já peguei uma ITC 4100 que para desabilitar tiver que digitar:***99*222222# 0504*0 #. Mas tens que confirmar se a sua é a ITC 4100 mesmo :)
carlucio
Membro
Mensagens: 6
Registrado em: 16 Out 2018, 10:39

Re: Identificador de chamadas nao funciona

Mensagempor carlucio » 18 Out 2018, 10:30

Amaranta escreveu:Oi,

As interfaces celulares tem a função ocultar ID, provavelmente esta habilitada na sua, já peguei uma ITC 4100 que para desabilitar tiver que digitar:***99*222222# 0504*0 #. Mas tens que confirmar se a sua é a ITC 4100 mesmo :)



como disco esse numero direto pra interface?
Avatar do usuário
IntelbrasTelecom
Administrador
Mensagens: 1522
Registrado em: 08 Jul 2015, 15:49

Re: Identificador de chamadas nao funciona

Mensagempor IntelbrasTelecom » 18 Out 2018, 12:56

carlucio escreveu:
Amaranta escreveu:Oi,

As interfaces celulares tem a função ocultar ID, provavelmente esta habilitada na sua, já peguei uma ITC 4100 que para desabilitar tiver que digitar:***99*222222# 0504*0 #. Mas tens que confirmar se a sua é a ITC 4100 mesmo :)



como disco esse numero direto pra interface?


Olá carlucio.

Você vai conectar um telefone analógico comum direto na conexão de telefone da ITC4100, e vai discar o comando informado pela a Amaranta.
impactaboy
Membro
Mensagens: 29
Registrado em: 16 Out 2018, 21:27

Re: Identificador de chamadas nao funciona

Mensagempor impactaboy » 18 Out 2018, 21:45

Com o comando acima, conseguiu identificar as ligações?
Em relação a qualidade do áudio, testando a ITC 4100 fora da central, conectando em um telefone analógico, apresenta essa mesma instabilidade no áudio?
Em ligação interna de ramal ip para ramal ip as ligações ficam mudas ou só ocorre em ligações externas?
Testando esse chip em um smartphone e autenticando na rede 2G, apresenta essa mesma instabilidade no áudio?
carlucio
Membro
Mensagens: 6
Registrado em: 16 Out 2018, 10:39

Re: Identificador de chamadas nao funciona

Mensagempor carlucio » 22 Out 2018, 09:36

impactaboy escreveu:Com o comando acima, conseguiu identificar as ligações?
Em relação a qualidade do áudio, testando a ITC 4100 fora da central, conectando em um telefone analógico, apresenta essa mesma instabilidade no áudio?
Em ligação interna de ramal ip para ramal ip as ligações ficam mudas ou só ocorre em ligações externas?
Testando esse chip em um smartphone e autenticando na rede 2G, apresenta essa mesma instabilidade no áudio?


Ramal para ramal a ligacao é boa
se ligo telefone analogico direto na interface ligacao tambem boa
só quando passa pela central mesmo ..

consegui fazer o identificador de chamadas funcionar
só que ele corta o ultimo digito, passei 2 horas em ligacao com o suporte da intelbras e nao resolveram..
disseram que ia passar pro pessoal da programaçao..

Estou começando a me arrepender totalmente de comprar produtos intelbras .

nem o proprio suporte resolve os problemas ...
estou contabilizando o prejuizo...
Avatar do usuário
impactaman
Membro
Mensagens: 194
Registrado em: 16 Ago 2018, 10:22
Localização: cascavel paraná

Re: Identificador de chamadas nao funciona

Mensagempor impactaman » 22 Out 2018, 10:15

carlucio escreveu:
impactaboy escreveu:Com o comando acima, conseguiu identificar as ligações?
Em relação a qualidade do áudio, testando a ITC 4100 fora da central, conectando em um telefone analógico, apresenta essa mesma instabilidade no áudio?
Em ligação interna de ramal ip para ramal ip as ligações ficam mudas ou só ocorre em ligações externas?
Testando esse chip em um smartphone e autenticando na rede 2G, apresenta essa mesma instabilidade no áudio?


Ramal para ramal a ligacao é boa
se ligo telefone analogico direto na interface ligacao tambem boa
só quando passa pela central mesmo ..

consegui fazer o identificador de chamadas funcionar
só que ele corta o ultimo digito, passei 2 horas em ligacao com o suporte da intelbras e nao resolveram..
disseram que ia passar pro pessoal da programaçao..

Estou começando a me arrepender totalmente de comprar produtos intelbras .

nem o proprio suporte resolve os problemas ...
estou contabilizando o prejuizo...


Bom dia, tenta acessar via telnet e ver como aparece a identificaçao da chamada entrante, com o digito inicial e final, que por padrao deve ser A e C respectivamente, intalei varias centrais dessas e consigo resolver acessando o telnet com o Putty, inclusive foi o suporte tecnico que me ajudou e me mostrou como fazer,
carlucio
Membro
Mensagens: 6
Registrado em: 16 Out 2018, 10:39

Re: Identificador de chamadas nao funciona

Mensagempor carlucio » 22 Out 2018, 21:49

impactaman escreveu:
carlucio escreveu:
impactaboy escreveu:Com o comando acima, conseguiu identificar as ligações?
Em relação a qualidade do áudio, testando a ITC 4100 fora da central, conectando em um telefone analógico, apresenta essa mesma instabilidade no áudio?
Em ligação interna de ramal ip para ramal ip as ligações ficam mudas ou só ocorre em ligações externas?
Testando esse chip em um smartphone e autenticando na rede 2G, apresenta essa mesma instabilidade no áudio?


Ramal para ramal a ligacao é boa
se ligo telefone analogico direto na interface ligacao tambem boa
só quando passa pela central mesmo ..

consegui fazer o identificador de chamadas funcionar
só que ele corta o ultimo digito, passei 2 horas em ligacao com o suporte da intelbras e nao resolveram..
disseram que ia passar pro pessoal da programaçao..

Estou começando a me arrepender totalmente de comprar produtos intelbras .

nem o proprio suporte resolve os problemas ...
estou contabilizando o prejuizo...


Bom dia, tenta acessar via telnet e ver como aparece a identificaçao da chamada entrante, com o digito inicial e final, que por padrao deve ser A e C respectivamente, intalei varias centrais dessas e consigo resolver acessando o telnet com o Putty, inclusive foi o suporte tecnico que me ajudou e me mostrou como fazer,




O suporte ja entrou via telnet e viu que o problema eh na central mesmo que nao esta sabendo interpretar o ultimo digito..

se eu colocar A e C, ele nao identifica, só identifica com o header.. se botar trailler nao identifica nada ...

Em relacao a qualidade tambem nao ta boa de ligacoes externas..
Avatar do usuário
cybermike
Membro
Mensagens: 347
Registrado em: 12 Abr 2018, 11:31
Localização: Acre

Re: Identificador de chamadas nao funciona

Mensagempor cybermike » 23 Out 2018, 06:42

Mas com A no header e o trailer sem nada está identificando ou aparece anônimo?

Qual a versão da central e do TIP ?
as árvores somos nozes
              :D
Avatar do usuário
impactaman
Membro
Mensagens: 194
Registrado em: 16 Ago 2018, 10:22
Localização: cascavel paraná

Re: Identificador de chamadas nao funciona

Mensagempor impactaman » 23 Out 2018, 09:21

@CARLUCIO

que versao esta sua central? caso nao esta atualizada, atualize, resete e faça uma configuraçao do zero sem usar backup

já fez um backup da sua configuraçao atual e resetou a central e fez uma configuraçao basica para testar se o sintoma persiste com um banco de dados zerado? --> considere fazer este teste, pois se tiver alguma sujeira no banco de dados da central pode gerar isso, a central se perder no que esta fazendo. se o sintoma persistir, voce pode restaurar seu banco de dados.

dê preferencia por usar o navegador FIREFOX que nao tem preenchimento automatico :D

--> Se via telnec esta aparecendo o C no fim, fortemente o sintoma é o banco de dados que esta com algum problema, se fosse na central ela na iria nem aparecer no telnet.
edubrueck
Registrado
Mensagens: 2
Registrado em: 19 Set 2018, 11:54

Re: Identificador de chamadas nao funciona

Mensagempor edubrueck » 14 Jan 2019, 11:29

Estou com o mesmo problema.

Sou cliente Algar (CTBC) na qual já me provou que o Identificador de chamadas funciona antes da minha central, com um telefone analógico.

Passando pela central ele não identifica nada e aparece nos meus ramais as ligações externas como anônimas.

As chamadas internas, são identificadas 100% o problema somente esta nas chamadas externas.
edubrueck
Registrado
Mensagens: 2
Registrado em: 19 Set 2018, 11:54

Re: Identificador de chamadas nao funciona

Mensagempor edubrueck » 23 Jan 2019, 15:12

Estou com o mesmo problema. Já verifiquei tudo o que é possível, mas não consigo fazer funcionar o identificador de chamadas para as chamadas externas.

Testando com equipamentos depois do MODEM da operadora, ele identifica 100%. Mas passando pela central não vai!
cunhabueno
Membro
Mensagens: 5
Registrado em: 21 Jan 2019, 10:47

Re: Identificador de chamadas nao funciona

Mensagempor cunhabueno » 01 Mar 2019, 20:04

@edubrueck tudo bem, estava com esse problema hoje, resolvi alterando algumas opções de DTMF, veja o passo a passo no link abaixo:

https://kerberostech.blogspot.com/2019/ ... ip850.html

Voltar para “CIP 850”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante