Página 1 de 1

Problemas de Comunicação TIP100

Enviado: 03 Ago 2016, 17:58
por GuilhermeFerraz
Boa Tarde,

Possuo um impacta 220 com icip, com 13 voips tip100 e tip 100 lite em 13 estados estando dentro de vpn interligando meus escritórios pelo Brasil porem tem ocorrido a seguinte situação algumas localidades funcionam normal uma ou outra que não conseguem se comunicar entre si, um lado não escuta o outro, realizei diversos testes liberando todas as portas da minha VPN inclusive 5060, realizei apontamentos para meu ip especifico com e sem rota dedicada direto para central, também realizei alguns testes na minha central já fiz quase de tudo foi realizada a alteração do RTP de fabrica para de 10000 a 20000 utilizei RFC e SIP info e não há santo que funcione, retirei o auto provisionamento dos aparelhos e configurei os codecs em minha central telefônica manualmente mesmo assim estou sem solução.

alguém já teve esse problema de comunicação? :?

Re: Problemas de Comunicação TIP100

Enviado: 04 Ago 2016, 07:20
por miguel12
Olá,

Em qual versão de firmware estão a central, ICIP e aparelhos?

Att

Re: Problemas de Comunicação TIP100

Enviado: 04 Ago 2016, 09:46
por GuilhermeFerraz
PABX
Versão do firmware 03.20.12
Nome de sistema ImPacta 220 ETH
Placa ICIP
Versão do firmware 2.0.16
Versão do Software
FPGA R1.7
Programador Web 2.0.16
VoIP 2.01.16_I30_MD

Telefone tip100 lite
Versão da Aplicação: 3.0
Revisão: 20

Telefone tip 100
Versão da Aplicação: 3.0
Revisão: 21

Re: Problemas de Comunicação TIP100

Enviado: 04 Ago 2016, 12:23
por miguel12
Olá,

Verifique nos aparelhos, ramais e ICIP, a configuração do envio do DTMF.

TIP100:
Rede > Configuração > Enviar eventos DTMF

I220:
Voip > Ponto a Ponto > Avançado > Enviar eventos DTMF
Portas > ramais > Ramal IP > Geral > Conf VOIP > Enviar eventos DTMF

Todos devem estar com o mesmo protocolo.
Pode fazer testes com SIP INFO e DTMF-Relay

Att,
:)

Re: Problemas de Comunicação TIP100

Enviado: 09 Ago 2016, 10:00
por GuilhermeFerraz
Verifiquei as firmwares com a equipe da intelbras a ultima versão dos tips estão certas,
nos aparelhos foram configurados enviar eventos DTMF.

Já realizei estes testes tanto com SIP INFO quanto com DTMF, o problema persiste.

Re: Problemas de Comunicação TIP100

Enviado: 22 Ago 2016, 09:27
por DanielSouza
GuilhermeFerraz escreveu:Verifiquei as firmwares com a equipe da intelbras a ultima versão dos tips estão certas,
nos aparelhos foram configurados enviar eventos DTMF.

Já realizei estes testes tanto com SIP INFO quanto com DTMF, o problema persiste.


Retire a economia de canais da ICIP e faça um teste.

Se o incidente persistir colete logs na ICIP e nos aparelhos para verificar onde os pacotes RTP se perdem.

Re: Problemas de Comunicação TIP100

Enviado: 13 Set 2016, 17:07
por GuilhermeFerraz
Retirada a economia de canais da ICIP, capturado os logs e nenhuma perca de pacotes RTP ,
realizei testes com wireshark tambem sem nenhum erro, autenticação ok, rtp ok, udp ok
já nao sei mais o que fazer.

Re: Problemas de Comunicação TIP100

Enviado: 14 Set 2016, 08:08
por miguel12
E se um desses aparelhos que ocorre o incidente você logar com o usuário de um outro TIP que não ocorre o incidente?? Já fizesse esse teste?
Acho que precisas ligar lá no suporte da Intelbrás... (48) 2106-0006...

;)

Re: Problemas de Comunicação TIP100

Enviado: 14 Set 2016, 09:52
por IUbuntu
Olá, GuilhermeFerraz

Quando você fala que não tem perda de RTP preciso saber qual o lado que efetuou a captura, o audio é via rtp, neste caso você precisa saber em qual fluxo da rede o mesmo está se perdendo.
Caso tenha monitorado o lado do PABX, consta o rtp enviado pelo TIP?
Consta RTP enviado pelo PABX?
Monitore a interface do TIP 100 e analise os mesmo questionamentos acima.


Espero ajudar!! :mrgreen:

Re: Problemas de Comunicação TIP100

Enviado: 23 Jan 2017, 14:14
por LucimarioRM
Pegando uma carona no post do amigo, também estou com 4 Tip100 que não se comunicam com o servidor Voip. Tudo configurado corretamente e o Status fica "Servidor não está respondendo!". Se configuro no softPhone consigo registrar normalmente.