ICTI Não conecta de jeito nenhum... - Fórum Intelbras

ICTI Não conecta de jeito nenhum...

Moderadores: SuporteIntelbras, Moderador

nasaind
Registrado
Mensagens: 3
Registrado em: 11 Set 2018, 07:33

ICTI Não conecta de jeito nenhum...

Mensagempor nasaind » 11 Set 2018, 07:46

Olá Todos,

Temos uma Impacta 140R aqui na empresa e de uns tempos para cá começou a ficar complicado a conexão para alterar as programações. Ela está setada para se comunicar via rede.

Nas primeiras vezes que apareceram os sintomas o ICTI não conectava, e então eu reinstalava ele e funcionava normalmente... Se reiniciasse o computador, ele voltava a não conectar, e eu precisava reinstalar novamente para voltar a funcionar.

Só que de uns dias para cá essa "alternativa" descrita acima, não está mais dando certo.

IP configurado na central é o 10.1.1.222 , que está pingando perfeitamente.
IP do meu desktop 10.1.1.53

O ICTI manager está instalado (tentei instalar e desinstalar várias versões diferentes) e rodando, a configuração de conexão (ip e porta) está certa (como sempre foi), mas ele fica com o ícone em vermelho e azul e dizendo "ICTI Manager Conectado, porém sem conexão ao PABX"

Já Tentei:
- Desabilitar o Antivírus
- Abrir as portas e liberar os programas no firewall do windows
- Instalar e reinstalar os programas várias vezes

Alguma sugestão?
Avatar do usuário
cybermike
Membro
Mensagens: 347
Registrado em: 12 Abr 2018, 11:31
Localização: Acre

Re: ICTI Não conecta de jeito nenhum...

Mensagempor cybermike » 11 Set 2018, 08:05

Bom dia,

Qual o Sistema Operacional que você utiliza?
Já tentou executar no modo administrador e em modo de compatibilidade com o Windows XP SP3 ?
as árvores somos nozes
              :D
Avatar do usuário
impactaman
Membro
Mensagens: 135
Registrado em: 16 Ago 2018, 10:22
Localização: cascavel paraná

Re: ICTI Não conecta de jeito nenhum...

Mensagempor impactaman » 11 Set 2018, 09:33

nasaind escreveu:Olá Todos,

Temos uma Impacta 140R aqui na empresa e de uns tempos para cá começou a ficar complicado a conexão para alterar as programações. Ela está setada para se comunicar via rede.

Nas primeiras vezes que apareceram os sintomas o ICTI não conectava, e então eu reinstalava ele e funcionava normalmente... Se reiniciasse o computador, ele voltava a não conectar, e eu precisava reinstalar novamente para voltar a funcionar.

Só que de uns dias para cá essa "alternativa" descrita acima, não está mais dando certo.

IP configurado na central é o 10.1.1.222 , que está pingando perfeitamente.
IP do meu desktop 10.1.1.53

O ICTI manager está instalado (tentei instalar e desinstalar várias versões diferentes) e rodando, a configuração de conexão (ip e porta) está certa (como sempre foi), mas ele fica com o ícone em vermelho e azul e dizendo "ICTI Manager Conectado, porém sem conexão ao PABX"

Já Tentei:
- Desabilitar o Antivírus
- Abrir as portas e liberar os programas no firewall do windows
- Instalar e reinstalar os programas várias vezes

Alguma sugestão?


Parece que tem algo de errado com seu Windows heheeh, e se for windows server nao vai funcionar mesmo.

-Já instalou o programa como administrador?

-Ja executou em modo de compatibilidade com Win XP SP3?

-Ja mandou um TELNET pelo promt de comando para o ip da central?

-Que versao esta sua central? tem um ICTI compativel com cada Versao de firmware da central.

-Já testou em outra maquina da rede? se em outra maquina funciona, provável que seja algo com a maquina que esta usando.

-desabilite o firewall, antivirus e windows defender da maquina, nao adianto só liberar, desabilite mesmo para testar

-Se a sua rede do windows esta reconhecendo como Publica, mude para domestica ou corporativa.

faça estes teste e diga pra nos se funcionou :D
nasaind
Registrado
Mensagens: 3
Registrado em: 11 Set 2018, 07:33

Re: ICTI Não conecta de jeito nenhum...

Mensagempor nasaind » 11 Set 2018, 14:57

cybermike escreveu:Bom dia,

Qual o Sistema Operacional que você utiliza?
Já tentou executar no modo administrador e em modo de compatibilidade com o Windows XP SP3 ?


Sim, tentei sem sucesso...
nasaind
Registrado
Mensagens: 3
Registrado em: 11 Set 2018, 07:33

Re: ICTI Não conecta de jeito nenhum...

Mensagempor nasaind » 11 Set 2018, 15:03

Respondendo:

-Já instalou o programa como administrador? - SIM

-Ja executou em modo de compatibilidade com Win XP SP3? - SIM

-Ja mandou um TELNET pelo promt de comando para o ip da central? - Não sei como fazer

-Que versao esta sua central? tem um ICTI compativel com cada Versao de firmware da central. - Como eu posso ver isso?

-Já testou em outra maquina da rede? se em outra maquina funciona, provável que seja algo com a maquina que esta usando. - Irei tentar

-desabilite o firewall, antivirus e windows defender da maquina, nao adianto só liberar, desabilite mesmo para testar - Irei tentar.

-Se a sua rede do windows esta reconhecendo como Publica, mude para domestica ou corporativa. - Está como privada

Continua tudo igual...
Avatar do usuário
cybermike
Membro
Mensagens: 347
Registrado em: 12 Abr 2018, 11:31
Localização: Acre

Re: ICTI Não conecta de jeito nenhum...

Mensagempor cybermike » 13 Set 2018, 08:20

Bom dia @nasaind,

Nesse caso, como nada está dando certo, recomendo conectar o cabo de rede da Ethernet da central diretamente em um computador, sem passar pelo switch, e verificar se há comunicação. Caso não funcione, teste a placa Ethernet em outra central, se possível.
as árvores somos nozes
              :D
Zaidan
Membro
Mensagens: 12
Registrado em: 20 Jun 2018, 11:56

Re: ICTI Não conecta de jeito nenhum...

Mensagempor Zaidan » 04 Out 2018, 17:41

Como que eu faço esse procedimento de enviar um telnet pelo cmd? So dar telnet e o ip no cmd?
Avatar do usuário
impactaman
Membro
Mensagens: 135
Registrado em: 16 Ago 2018, 10:22
Localização: cascavel paraná

Re: ICTI Não conecta de jeito nenhum...

Mensagempor impactaman » 05 Out 2018, 11:55

O telnet tem que ser habilitado nos RECURSOS DO WINDOWS, tudo que tiver relacionado com telnet nos recursos

depois no CMD digita: telnet ip porta ( telnet 192.168.1.10 61000) => exemplo

Voltar para “Impacta 140”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante