Página 1 de 1

PROGRAMADOR 1.2.6

Enviado: 15 Mai 2013, 09:49
por factell
Não consigo abrir o programador no firefox pelo meu note com windows 7 e java 7 mesmo com o modo de compatibilidade.
Pelo desktop com xp ok! Devo instalar o xp para esta programação?
Obs.: Impacta 94 - versão 3.16.23 ICTI - versão 3.02.14 Progr. Web - versão 1.2.6

Re: PROGRAMADOR 1.2.6

Enviado: 27 Mai 2013, 08:52
por Mailinb
Bom Dia,

O programador é compativel com o Windows 7.
Qual erro esta sendo apresentado?
Isto pode ocorrer pois outros serviços que são utilizados em conjunto com o Prog. WEB não foram instalados.
Desinstale o software e instale novamente como administrador.

Faça um teste também executando o programador em modo de compatibilidade com windows XP e execute como admin.

Segue abaixo link com o tutorial de como instalar e habilitar o modo de compatibilidade do programador e ICTI.
http://goo.gl/uZt2w

factell escreveu:Não consigo abrir o programador no firefox pelo meu note com windows 7 e java 7 mesmo com o modo de compatibilidade.
Pelo desktop com xp ok! Devo instalar o xp para esta programação?
Obs.: Impacta 94 - versão 3.16.23 ICTI - versão 3.02.14 Progr. Web - versão 1.2.6