Câmera perdendo conexão com o roteador depois de horas ou dias - Fórum Intelbras

Câmera perdendo conexão com o roteador depois de horas ou dias

Moderadores: SuporteIntelbras, Moderador

erickdeoliveiraleal
Membro
Mensagens: 16
Registrado em: 17 Out 2019, 14:20

Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor erickdeoliveiraleal » 27 Out 2019, 11:12

Consigo acessar minha câmera acessando o DVR ou diretamente pelo DDNS (no-ip) ou IP local por algumas horas, mas após certo tempo ela para de responder tanto no DVR quanto diretamente pelo IP. Ao retirar o cabo de rede e recolocar mesmo sem retirar o cabo de energia, ela volta a funcionar. Estou usando a função POE, com adaptadores, tenho outra câmera funcionando assim no mesmo switch, e ela funciona 100%.
Fixei o IP na minha câmera fora do DHCP e fiz o direcionamento de porta, funciona por algumas horas, após não consigo acessar e não aparece na interface do roteador que mostra os clientes conectados.
Utilizo um switch da D-Link e um roteador C60 da TP-Link.

Imagem

Imagem
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 6869
Registrado em: 25 Mai 2015, 09:58

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor IntelbrasCFTV » 28 Out 2019, 08:21

erickdeoliveiraleal escreveu:Consigo acessar minha câmera acessando o DVR ou diretamente pelo DDNS (no-ip) ou IP local por algumas horas, mas após certo tempo ela para de responder tanto no DVR quanto diretamente pelo IP. Ao retirar o cabo de rede e recolocar mesmo sem retirar o cabo de energia, ela volta a funcionar. Estou usando a função POE, com adaptadores, tenho outra câmera funcionando assim no mesmo switch, e ela funciona 100%.
Fixei o IP na minha câmera fora do DHCP e fiz o direcionamento de porta, funciona por algumas horas, após não consigo acessar e não aparece na interface do roteador que mostra os clientes conectados.
Utilizo um switch da D-Link e um roteador C60 da TP-Link.

Imagem

Imagem




Olá,

Por se tratar de uma câmera VIP 1020 G2, a mesma precisa que a alimentação através do POE seja com o protocolo IEEE 802.3af.

Qual é o adaptador que você está utilizando?
Se conectar a câmera com uma fonte de 12V, ela continua perdendo a conexão?
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
Telefone: (48) 2106-0006
Whatsapp: (48) 2106-0006
Chat: https://bit.ly/2vLXbg6
E-mail: suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
erickdeoliveiraleal
Membro
Mensagens: 16
Registrado em: 17 Out 2019, 14:20

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor erickdeoliveiraleal » 28 Out 2019, 12:12

Utilizo a fonte individual da intelbras Xf1201 e este adaptador https://produto.mercadolivre.com.br/MLB ... quantity=1
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 6869
Registrado em: 25 Mai 2015, 09:58

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor IntelbrasCFTV » 28 Out 2019, 13:46

erickdeoliveiraleal escreveu:Utilizo a fonte individual da intelbras Xf1201 e este adaptador https://produto.mercadolivre.com.br/MLB ... quantity=1


Olá

Esse adaptador não irá se comportar de forma adequada como "POE" para este modelo de câmera.
Faça a alimentação da câmera com a fonte conectada diretamente no P4 da câmera.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
Telefone: (48) 2106-0006
Whatsapp: (48) 2106-0006
Chat: https://bit.ly/2vLXbg6
E-mail: suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
erickdeoliveiraleal
Membro
Mensagens: 16
Registrado em: 17 Out 2019, 14:20

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor erickdeoliveiraleal » 28 Out 2019, 15:11

IntelbrasCFTV escreveu:
erickdeoliveiraleal escreveu:Utilizo a fonte individual da intelbras Xf1201 e este adaptador https://produto.mercadolivre.com.br/MLB ... quantity=1


Olá

Esse adaptador não irá se comportar de forma adequada como "POE" para este modelo de câmera.
Faça a alimentação da câmera com a fonte conectada diretamente no P4 da câmera.


Ok vou fazer isso e ver se funcionará corretamente.
erickdeoliveiraleal
Membro
Mensagens: 16
Registrado em: 17 Out 2019, 14:20

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor erickdeoliveiraleal » 28 Out 2019, 15:36

Mas eu acredito que não seja isso, pois a outra câmera está funcionando 100% com a mesma instalação e configuração e ainda está mais longe.
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 6869
Registrado em: 25 Mai 2015, 09:58

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor IntelbrasCFTV » 29 Out 2019, 09:00

erickdeoliveiraleal escreveu:Mas eu acredito que não seja isso, pois a outra câmera está funcionando 100% com a mesma instalação e configuração e ainda está mais longe.



Olá

Por não atender aos requisitos mínimos, não temos como te garantir que não seja essa a causa do sintoma, uma vez que não homologamos esse tipo de instalação para garantir o funcionamento.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
Telefone: (48) 2106-0006
Whatsapp: (48) 2106-0006
Chat: https://bit.ly/2vLXbg6
E-mail: suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
erickdeoliveiraleal
Membro
Mensagens: 16
Registrado em: 17 Out 2019, 14:20

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor erickdeoliveiraleal » 31 Out 2019, 08:29

E quais switchs ou injetores compatíveis vocês indicam para que eu não precise instalar a fonte próximo a câmera nem cabemaento de energia e continuar utilizando meu DVR (NVD-1208) e a câmera 1020 G2.
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 6869
Registrado em: 25 Mai 2015, 09:58

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor IntelbrasCFTV » 31 Out 2019, 13:06

erickdeoliveiraleal escreveu:E quais switchs ou injetores compatíveis vocês indicam para que eu não precise instalar a fonte próximo a câmera nem cabemaento de energia e continuar utilizando meu DVR (NVD-1208) e a câmera 1020 G2.


Para 8 câmeras, indicamos o SF 900 poe

https://www.intelbras.com/pt-br/switch- ... oe#suporte
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
Telefone: (48) 2106-0006
Whatsapp: (48) 2106-0006
Chat: https://bit.ly/2vLXbg6
E-mail: suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
erickdeoliveiraleal
Membro
Mensagens: 16
Registrado em: 17 Out 2019, 14:20

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor erickdeoliveiraleal » 13 Nov 2019, 12:42

Passei a utilizar um switch poe da marca Tenda pelo custo beneficio e parou de dar o problema. Obrigado.
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 6869
Registrado em: 25 Mai 2015, 09:58

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor IntelbrasCFTV » 13 Nov 2019, 13:59

erickdeoliveiraleal escreveu:Passei a utilizar um switch poe da marca Tenda pelo custo beneficio e parou de dar o problema. Obrigado.



:D
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
Telefone: (48) 2106-0006
Whatsapp: (48) 2106-0006
Chat: https://bit.ly/2vLXbg6
E-mail: suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
Topan
Registrado
Mensagens: 2
Registrado em: 30 Mar 2020, 16:18

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor Topan » 30 Mar 2020, 16:31

Boa tarde!

Estou enfrentando problemas parecidos com uma 1020D G2, porém a mesma está instalada em um NVR 3208P.
Percebi que depois de certo tempo em funcionamento ela se desconecta do NVR e não consigo realizar a busca da mesma.
Somente consegui reconecta-la após reiniciar o NVR ou após retirar o cabo de rede e reconectar.

PS: Atualmente o NVR 3208P possui somente 3 câmeras instaladas, sendo todas 1020D G2. Somente 1 apresenta o problema descrito acima.

Att,

Topan
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 6869
Registrado em: 25 Mai 2015, 09:58

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor IntelbrasCFTV » 01 Abr 2020, 10:41

Topan escreveu:Boa tarde!

Estou enfrentando problemas parecidos com uma 1020D G2, porém a mesma está instalada em um NVR 3208P.
Percebi que depois de certo tempo em funcionamento ela se desconecta do NVR e não consigo realizar a busca da mesma.
Somente consegui reconecta-la após reiniciar o NVR ou após retirar o cabo de rede e reconectar.

PS: Atualmente o NVR 3208P possui somente 3 câmeras instaladas, sendo todas 1020D G2. Somente 1 apresenta o problema descrito acima.

Att,

Topan



Olá

Peço que inverta a câmera com a porta POE de outra que não apresenta o sintoma e verifique se o sintoma persiste com a câmera ou permanece na porta POE.

Qual é o tamanho do cabo de rede utilizado? Qual é a categoria dele?
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
Telefone: (48) 2106-0006
Whatsapp: (48) 2106-0006
Chat: https://bit.ly/2vLXbg6
E-mail: suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
Topan
Registrado
Mensagens: 2
Registrado em: 30 Mar 2020, 16:18

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor Topan » 02 Abr 2020, 11:56

IntelbrasCFTV escreveu:
Topan escreveu:Boa tarde!

Estou enfrentando problemas parecidos com uma 1020D G2, porém a mesma está instalada em um NVR 3208P.
Percebi que depois de certo tempo em funcionamento ela se desconecta do NVR e não consigo realizar a busca da mesma.
Somente consegui reconecta-la após reiniciar o NVR ou após retirar o cabo de rede e reconectar.

PS: Atualmente o NVR 3208P possui somente 3 câmeras instaladas, sendo todas 1020D G2. Somente 1 apresenta o problema descrito acima.

Att,

Topan



Olá

Peço que inverta a câmera com a porta POE de outra que não apresenta o sintoma e verifique se o sintoma persiste com a câmera ou permanece na porta POE.

Qual é o tamanho do cabo de rede utilizado? Qual é a categoria dele?


Bom dia!

Realizei o teste de mudar de porta POE, porém o problema ainda assim persistiu.
A alimentação está chegando na câmera, pois verifiquei a noite e a câmera permanece com o led vermelho aceso, porém a mesma não exibe imagens no NVR.

Att,

Topan
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 6869
Registrado em: 25 Mai 2015, 09:58

Re: Câmera perdendo conexão com o roteador depois de horas ou dias

Mensagempor IntelbrasCFTV » 03 Abr 2020, 09:08

Topan escreveu:
IntelbrasCFTV escreveu:
Topan escreveu:Boa tarde!

Estou enfrentando problemas parecidos com uma 1020D G2, porém a mesma está instalada em um NVR 3208P.
Percebi que depois de certo tempo em funcionamento ela se desconecta do NVR e não consigo realizar a busca da mesma.
Somente consegui reconecta-la após reiniciar o NVR ou após retirar o cabo de rede e reconectar.

PS: Atualmente o NVR 3208P possui somente 3 câmeras instaladas, sendo todas 1020D G2. Somente 1 apresenta o problema descrito acima.

Att,

Topan



Olá

Peço que inverta a câmera com a porta POE de outra que não apresenta o sintoma e verifique se o sintoma persiste com a câmera ou permanece na porta POE.

Qual é o tamanho do cabo de rede utilizado? Qual é a categoria dele?


Bom dia!

Realizei o teste de mudar de porta POE, porém o problema ainda assim persistiu.
A alimentação está chegando na câmera, pois verifiquei a noite e a câmera permanece com o led vermelho aceso, porém a mesma não exibe imagens no NVR.

Att,

Topan


Acesse a interface web da câmera e veja se a mesma está com o DHCP habilitado.
Caso não consiga abrir a interface dela de imediato através do NVD, conecte o computador em uma das portas POE do NVD e acesse o endereço IP da câmera.

Para funcionar corretamente na rede POE do NVD, é necessário que ela fique com o DHCP habilitado.

Não sendo essa questão de rede, peço que inverta a câmera fisicamente com outra que não apresenta o sintoma para verificar se o sintoma irá ocorrer com a mesma câmera ou se vai persistir naquele ponto em específico (que podemos identificar se é algo relacionado com o cabo, como pro exemplo a qualidade do mesmo em relação ao comprimento).
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
Telefone: (48) 2106-0006
Whatsapp: (48) 2106-0006
Chat: https://bit.ly/2vLXbg6
E-mail: suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br

Voltar para “VIP 1020 D G2 - Câmera IP Dome 1 MP”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante