Problema Vídeo via HTML - Fórum Intelbras

Problema Vídeo via HTML

Moderadores: SuporteIntelbras, Moderador

MarcoMeireles
Membro
Mensagens: 6
Registrado em: 10 Out 2019, 08:51

Problema Vídeo via HTML

Mensagempor MarcoMeireles » 10 Out 2019, 08:59

Olá,

Estou com um problema, tenho uma câmera IP 3220 B, e não estou conseguindo visualizar a imagem via html diretamente, consigo ver o snapshot via:
http://admin:senha@192.168.1.108:80/cgi ... apshot.cgi?

Consigo tbm visualizar via rtsp via:
rtsp://admin:senha@192.168.1.108:554/ca ... &subtype=0

Mas via HTML não funciona:
http://admin:senha@192.168.1.108:80/cgi ... &subtype=0

Conseguiriam me ajudar??
MarcoMeireles
Membro
Mensagens: 6
Registrado em: 10 Out 2019, 08:51

Re: Problema Vídeo via HTML

Mensagempor MarcoMeireles » 10 Out 2019, 09:08

Esqueci de por o erro que aparece:

{"result":false,"error":{"code":285278249,"message":"Authority:check failure."},"id":7,"session":1554582064}
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 5872
Registrado em: 25 Mai 2015, 09:58

Re: Problema Vídeo via HTML

Mensagempor IntelbrasCFTV » 10 Out 2019, 09:21

MarcoMeireles escreveu:Olá,

Estou com um problema, tenho uma câmera IP 3220 B, e não estou conseguindo visualizar a imagem via html diretamente, consigo ver o snapshot via:
http://admin:senha@192.168.1.108:80/cgi ... apshot.cgi?

Consigo tbm visualizar via rtsp via:
rtsp://admin:senha@192.168.1.108:554/ca ... &subtype=0

Mas via HTML não funciona:
http://admin:senha@192.168.1.108:80/cgi ... &subtype=0

Conseguiriam me ajudar??



Olá

utilize o subtype=1 por conta da compressão. A câmera não possui MJPG no Stream principal, somente no stream extra;
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
MarcoMeireles
Membro
Mensagens: 6
Registrado em: 10 Out 2019, 08:51

Re: Problema Vídeo via HTML

Mensagempor MarcoMeireles » 10 Out 2019, 09:59

Então, esqueci de comentar mas também tinha tentado isso, quando eu coloco:
http://192.168.1.108/cgi-bin/mjpg/video ... &subtype=1

Ele fica com a tela toda preta no Firefox, e uma tela preta com um quadradinho branco no meio do Chrome, em ambos ele fica como se tivesse carregando o site (bolinha girando na aba), mas não aparece nenhuma imagem.
No NACL Web Plug-in do Chrome ele funciona o vídeo normalmente tanto o principal como o extra, mas para a minha aplicação eu preciso pegar direto o vídeo no browser.

Conseguem me ajudar??

att.
91901995
Registrado
Mensagens: 4
Registrado em: 16 Out 2019, 21:49

Re: Problema Vídeo via HTML

Mensagempor 91901995 » 16 Out 2019, 21:59

MarcoMeireles escreveu:Então, esqueci de comentar mas também tinha tentado isso, quando eu coloco:
http://192.168.1.108/cgi-bin/mjpg/video ... &subtype=1

Ele fica com a tela toda preta no Firefox, e uma tela preta com um quadradinho branco no meio do Chrome, em ambos ele fica como se tivesse carregando o site (bolinha girando na aba), mas não aparece nenhuma imagem.
No NACL Web Plug-in do Chrome ele funciona o vídeo normalmente tanto o principal como o extra, mas para a minha aplicação eu preciso pegar direto o vídeo no browser.

Conseguem me ajudar??

att.


Olá Estou com o mesmo problema!!!
A camera VIP 3220 B mesmo estando habilitado o stream extra e escolhendo tipo de compressão MJPEG, usando o parametro subtype=1 não exibe a imagem e sim um quadradinho preto !!!

COMO RESOLVER? preciso acessar a stream dela assim como faço com as demais cameras.....

URL USADA : http://admin:testE1234@192.168.1.33/cgi ... &subtype=1

poderia verificar com urgência. no aguardo.

Vinicius Matos
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 5872
Registrado em: 25 Mai 2015, 09:58

Re: Problema Vídeo via HTML

Mensagempor IntelbrasCFTV » 17 Out 2019, 09:34

91901995 escreveu:
MarcoMeireles escreveu:Então, esqueci de comentar mas também tinha tentado isso, quando eu coloco:
http://192.168.1.108/cgi-bin/mjpg/video ... &subtype=1

Ele fica com a tela toda preta no Firefox, e uma tela preta com um quadradinho branco no meio do Chrome, em ambos ele fica como se tivesse carregando o site (bolinha girando na aba), mas não aparece nenhuma imagem.
No NACL Web Plug-in do Chrome ele funciona o vídeo normalmente tanto o principal como o extra, mas para a minha aplicação eu preciso pegar direto o vídeo no browser.

Conseguem me ajudar??

att.


Olá Estou com o mesmo problema!!!
A camera VIP 3220 B mesmo estando habilitado o stream extra e escolhendo tipo de compressão MJPEG, usando o parametro subtype=1 não exibe a imagem e sim um quadradinho preto !!!

COMO RESOLVER? preciso acessar a stream dela assim como faço com as demais cameras.....

URL USADA : http://admin:testE1234@192.168.1.33/cgi ... &subtype=1

poderia verificar com urgência. no aguardo.

Vinicius Matos


Veja se o vídeo do stream extra está habilitado na câmera.

encoder.JPG


Qual é a versão do navegador?

Utilizei a versão 77.0.3865.120 64 bits do Google Chrome e 69.0.1 (64-bits) do Firefox
Você não está autorizado a ver ou baixar esse anexo.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
MarcoMeireles
Membro
Mensagens: 6
Registrado em: 10 Out 2019, 08:51

Re: Problema Vídeo via HTML

Mensagempor MarcoMeireles » 17 Out 2019, 10:23

Essa foi a versão utilizada:

O Google Chrome está atualizado
Versão 77.0.3865.120 (Versão oficial) 64 bits

Inclusive testei em outros navegadores também e nada.

O stream extra está habilitado.

O problema persiste, continua aparecendo o quadradinho preto e nada do vídeo usando o link diretamente.
91901995
Registrado
Mensagens: 4
Registrado em: 16 Out 2019, 21:49

Re: Problema Vídeo via HTML

Mensagempor 91901995 » 17 Out 2019, 13:10

IntelbrasCFTV escreveu:
91901995 escreveu:
MarcoMeireles escreveu:Então, esqueci de comentar mas também tinha tentado isso, quando eu coloco:
http://192.168.1.108/cgi-bin/mjpg/video ... &subtype=1

Ele fica com a tela toda preta no Firefox, e uma tela preta com um quadradinho branco no meio do Chrome, em ambos ele fica como se tivesse carregando o site (bolinha girando na aba), mas não aparece nenhuma imagem.
No NACL Web Plug-in do Chrome ele funciona o vídeo normalmente tanto o principal como o extra, mas para a minha aplicação eu preciso pegar direto o vídeo no browser.

Conseguem me ajudar??

att.


Olá Estou com o mesmo problema!!!
A camera VIP 3220 B mesmo estando habilitado o stream extra e escolhendo tipo de compressão MJPEG, usando o parametro subtype=1 não exibe a imagem e sim um quadradinho preto !!!

COMO RESOLVER? preciso acessar a stream dela assim como faço com as demais cameras.....

URL USADA : http://admin:testE1234@192.168.1.33/cgi ... &subtype=1

poderia verificar com urgência. no aguardo.

Vinicius Matos


Veja se o vídeo do stream extra está habilitado na câmera.

encoder.JPG


Qual é a versão do navegador?

Utilizei a versão 77.0.3865.120 64 bits do Google Chrome e 69.0.1 (64-bits) do Firefox



Sim esta habilitada e o tipo de compressão esta MJPEG.
Não funciona! só fica um quadradinho preto no centro do Browser.
Como devo proceder??????
91901995
Registrado
Mensagens: 4
Registrado em: 16 Out 2019, 21:49

Re: Problema Vídeo via HTML

Mensagempor 91901995 » 17 Out 2019, 13:30

MarcoMeireles escreveu:Essa foi a versão utilizada:

O Google Chrome está atualizado
Versão 77.0.3865.120 (Versão oficial) 64 bits

Inclusive testei em outros navegadores também e nada.

O stream extra está habilitado.

O problema persiste, continua aparecendo o quadradinho preto e nada do vídeo usando o link diretamente.



Segue minhas versões e não funciona em nenhuma delas para 3220 B.

Google Chrome .
Version 77.0.3865.90 (Official Build) (64-bit)

E

Google Chrome is up to date
Version 77.0.3865.120 (Official Build) (64-bit)
MarcoMeireles
Membro
Mensagens: 6
Registrado em: 10 Out 2019, 08:51

Re: Problema Vídeo via HTML

Mensagempor MarcoMeireles » 17 Out 2019, 15:06

Muito obrigado, a atualização do firmware resolveu o meu problema!!
91901995
Registrado
Mensagens: 4
Registrado em: 16 Out 2019, 21:49

Re: Problema Vídeo via HTML

Mensagempor 91901995 » 17 Out 2019, 15:50

MarcoMeireles escreveu:Muito obrigado, a atualização do firmware resolveu o meu problema!!



Mas agora ocorre outro para mim!!!

mesmo passando o usuario e a senha correto ele pede novamente como o q foi passado estivesse errado!
para vc tambem ocorre isso????
MarcoMeireles
Membro
Mensagens: 6
Registrado em: 10 Out 2019, 08:51

Re: Problema Vídeo via HTML

Mensagempor MarcoMeireles » 17 Out 2019, 16:43

Ele pede usuário e senha (como se não tivesse no link), tanto no chrome quanto no firefox, quando entro com o usuário e senha (novamente) daí ele funciona o vídeo.
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 5872
Registrado em: 25 Mai 2015, 09:58

Re: Problema Vídeo via HTML

Mensagempor IntelbrasCFTV » 21 Out 2019, 11:10

MarcoMeireles escreveu:Ele pede usuário e senha (como se não tivesse no link), tanto no chrome quanto no firefox, quando entro com o usuário e senha (novamente) daí ele funciona o vídeo.


Temos uma versão beta do firmware dessa câmera no qual não ocorre o sintoma, porém a função "Intelbras Cloud" não está habilitada.

Caso o senhor não utilize a função Intelbras Cloud, poderá utilizar esta versão de firmware e depois atualizar para a versão final quando estiver disponível em nosso site.

Peço que encaminhe no MP o seu e-mail para que eu possa fornecer o fimware.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
engjesus
Registrado
Mensagens: 2
Registrado em: 24 Out 2019, 09:57

Re: Problema Vídeo via HTML

Mensagempor engjesus » 24 Out 2019, 10:16

IntelbrasCFTV escreveu:
MarcoMeireles escreveu:Ele pede usuário e senha (como se não tivesse no link), tanto no chrome quanto no firefox, quando entro com o usuário e senha (novamente) daí ele funciona o vídeo.


Temos uma versão beta do firmware dessa câmera no qual não ocorre o sintoma, porém a função "Intelbras Cloud" não está habilitada.

Caso o senhor não utilize a função Intelbras Cloud, poderá utilizar esta versão de firmware e depois atualizar para a versão final quando estiver disponível em nosso site.

Peço que encaminhe no MP o seu e-mail para que eu possa fornecer o fimware.



Bom dia, estou tendo o mesmo problema, como consigo atualizar o firmware dessa camera 3220?
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 5872
Registrado em: 25 Mai 2015, 09:58

Re: Problema Vídeo via HTML

Mensagempor IntelbrasCFTV » 24 Out 2019, 13:25

engjesus escreveu:
IntelbrasCFTV escreveu:
MarcoMeireles escreveu:Ele pede usuário e senha (como se não tivesse no link), tanto no chrome quanto no firefox, quando entro com o usuário e senha (novamente) daí ele funciona o vídeo.


Temos uma versão beta do firmware dessa câmera no qual não ocorre o sintoma, porém a função "Intelbras Cloud" não está habilitada.

Caso o senhor não utilize a função Intelbras Cloud, poderá utilizar esta versão de firmware e depois atualizar para a versão final quando estiver disponível em nosso site.

Peço que encaminhe no MP o seu e-mail para que eu possa fornecer o fimware.



Bom dia, estou tendo o mesmo problema, como consigo atualizar o firmware dessa camera 3220?



Olá,

Encaminhe o seu -mail em MP.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
engjesus
Registrado
Mensagens: 2
Registrado em: 24 Out 2019, 09:57

Re: Problema Vídeo via HTML

Mensagempor engjesus » 24 Out 2019, 15:48

IntelbrasCFTV escreveu:
MarcoMeireles escreveu:Ele pede usuário e senha (como se não tivesse no link), tanto no chrome quanto no firefox, quando entro com o usuário e senha (novamente) daí ele funciona o vídeo.


Temos uma versão beta do firmware dessa câmera no qual não ocorre o sintoma, porém a função "Intelbras Cloud" não está habilitada.

Caso o senhor não utilize a função Intelbras Cloud, poderá utilizar esta versão de firmware e depois atualizar para a versão final quando estiver disponível em nosso site.

Peço que encaminhe no MP o seu e-mail para que eu possa fornecer o fimware.



Meu email é jesus@homesmarthome.com.br, não consigo enviar via MP, preciso fazer o mesmo procedimento
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 5872
Registrado em: 25 Mai 2015, 09:58

Re: Problema Vídeo via HTML

Mensagempor IntelbrasCFTV » 26 Out 2019, 12:14

engjesus escreveu:
IntelbrasCFTV escreveu:
MarcoMeireles escreveu:Ele pede usuário e senha (como se não tivesse no link), tanto no chrome quanto no firefox, quando entro com o usuário e senha (novamente) daí ele funciona o vídeo.


Temos uma versão beta do firmware dessa câmera no qual não ocorre o sintoma, porém a função "Intelbras Cloud" não está habilitada.

Caso o senhor não utilize a função Intelbras Cloud, poderá utilizar esta versão de firmware e depois atualizar para a versão final quando estiver disponível em nosso site.

Peço que encaminhe no MP o seu e-mail para que eu possa fornecer o fimware.



Meu email é jesus@homesmarthome.com.br, não consigo enviar via MP, preciso fazer o mesmo procedimento



Olá,

Verificamos em seu histórico que o firmware já foi enviado.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
dallacort
Mensagens: 1
Registrado em: 06 Nov 2019, 12:35

Re: Problema Vídeo via HTML

Mensagempor dallacort » 06 Nov 2019, 12:39

Bom dia, estou tendo o mesmo problema, como consigo atualizar o firmware dessa camera 3220?[/quote]


Olá,

Encaminhe o seu -mail em MP.[/quote]

Olá, estou com o mesmo problema. Poderiam mandar esse novo firmware pro meu email tbm por favor? daviddallacort@gmail.com
juscelinno
Mensagens: 1
Registrado em: 02 Nov 2019, 07:44

Re: Problema Vídeo via HTML

Mensagempor juscelinno » 06 Nov 2019, 23:10

Olá, já ia abri um chamado mais vi que muita gente está com o mesmo problema, poderia enviar o firmware para o e-mail juscelinno@gmail.com
Obrigado, desde já.
Avatar do usuário
IntelbrasCFTV
Administrador
Mensagens: 5872
Registrado em: 25 Mai 2015, 09:58

Re: Problema Vídeo via HTML

Mensagempor IntelbrasCFTV » 08 Nov 2019, 13:35

juscelinno escreveu:Olá, já ia abri um chamado mais vi que muita gente está com o mesmo problema, poderia enviar o firmware para o e-mail juscelinno@gmail.com
Obrigado, desde já.



Feito
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br

Voltar para “VIP 3220 B - Câmera IP Bullet 2 MP”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante