Página 1 de 1

Twibi Giga - Ethernet Connection

Enviado: 25 Mar 2020, 20:54
por AlienX
Olá,

tenho Twibi Giga com 2 pontos. O ponto principal está ligada no cable modem da NET/Claro e em uma TV LG OLED oled55b7p através da Ethernet, porta LAN.

Todos os aparelhos funcionam com velocidade nominal da Internet (1 Mac OS, 1 Laptop Windows, 2 celulares, uma TV Samsung, esses por Wi-Fi; e uma segunda TV Samsung, ligada por cabo no segundo Twibi), salvo a LG OLED, que tento ligar pela Ethernet, cabeada.

Quando ligo a TV LG OLED, ela afirma que se conecta pela Ethernet e imediatamente disconecta. Aí ela conecta, e então disconecta. A TV não para o ciclo até que eu desconecte o cabo.

A porta da TV LG OLED, digo com certeza, é 100 Mbps. Pelo manual, a porta da Twibi Giga também é 100 Mbps (Fast Ethernet). De todo modo, pelo que li na internet, a descrição do problema sugere que o handshake de velocidade não está funcionado.

Estou usando o cabo Ethernet que veio com o Twibi Giga.

Para referência, uma outra TV, Samsung, está ligada no outro terminal do Twibi Giga (como disse, tenho 2 pontos), conectados por cabo Ethernet CAT 6, recém-comprado, e está funcionando perfeitamente.

Eu consigo resolver esse problema por configuração?

Obrigado.

Re: Twibi Giga - Ethernet Connection

Enviado: 26 Mar 2020, 07:45
por IntelbrasWireless
AlienX escreveu:Olá,

tenho Twibi Giga com 2 pontos. O ponto principal está ligada no cable modem da NET/Claro e em uma TV LG OLED oled55b7p através da Ethernet, porta LAN.

Todos os aparelhos funcionam com velocidade nominal da Internet (1 Mac OS, 1 Laptop Windows, 2 celulares, uma TV Samsung, esses por Wi-Fi; e uma segunda TV Samsung, ligada por cabo no segundo Twibi), salvo a LG OLED, que tento ligar pela Ethernet, cabeada.

Quando ligo a TV LG OLED, ela afirma que se conecta pela Ethernet e imediatamente disconecta. Aí ela conecta, e então disconecta. A TV não para o ciclo até que eu desconecte o cabo.

A porta da TV LG OLED, digo com certeza, é 100 Mbps. Pelo manual, a porta da Twibi Giga também é 100 Mbps (Fast Ethernet). De todo modo, pelo que li na internet, a descrição do problema sugere que o handshake de velocidade não está funcionado.

Estou usando o cabo Ethernet que veio com o Twibi Giga.

Para referência, uma outra TV, Samsung, está ligada no outro terminal do Twibi Giga (como disse, tenho 2 pontos), conectados por cabo Ethernet CAT 6, recém-comprado, e está funcionando perfeitamente.

Eu consigo resolver esse problema por configuração?

Obrigado.


Bom dia,

Precisamos analisar melhor seu cenário, nos informe seu telefone para contato para que possamos te ajudar.

Re: Twibi Giga - Ethernet Connection

Enviado: 26 Mar 2020, 12:01
por AlienX
IntelbrasWireless escreveu:Bom dia,

Precisamos analisar melhor seu cenário, nos informe seu telefone para contato para que possamos te ajudar.


Eu lhes enviei o telefone em suporte@intelbras.com.br

Remetente marcos.diniz.ribeiro@gmail.com..

Obrigado.

Re: Twibi Giga - Ethernet Connection

Enviado: 27 Mar 2020, 11:45
por AlienX
Alguma novidade sobre o assunto? Passei meus dados em suporte@intelbras.com.br.

AlienX escreveu:
IntelbrasWireless escreveu:Bom dia,

Precisamos analisar melhor seu cenário, nos informe seu telefone para contato para que possamos te ajudar.


Eu lhes enviei o telefone em suporte@intelbras.com.br

Remetente marcos.diniz.ribeiro@gmail.com....

Obrigado.

Re: Twibi Giga - Ethernet Connection

Enviado: 30 Mar 2020, 08:47
por IntelbrasWireless
AlienX escreveu:Alguma novidade sobre o assunto? Passei meus dados em suporte@intelbras.com.br.

AlienX escreveu:
IntelbrasWireless escreveu:Bom dia,

Precisamos analisar melhor seu cenário, nos informe seu telefone para contato para que possamos te ajudar.


Eu lhes enviei o telefone em suporte@intelbras.com.br

Remetente marcos.diniz.ribeiro@gmail.com.....

Obrigado.


Bom dia,

O contato foi solicitado a nossa equipe de suporte, pedimos que aguarde nosso contato.