Twibi Fast: falha na atualização para a versão 1.1.2 - Fórum Intelbras

Twibi Fast: falha na atualização para a versão 1.1.2

Moderadores: SuporteIntelbras, Moderador

romeujr
Mensagens: 1
Registrado em: 31 Ago 2019, 21:06
Localização: Belo Horizonte-MG

Twibi Fast: falha na atualização para a versão 1.1.2

Mensagempor romeujr » 31 Ago 2019, 21:25

Olá,

Boa noite.
Tenho 4 dispositivos Twibi Fast instalados em minha residência e dependo deles para meus trabalhos de home office.
Ao acessar o aplicativo Wi-FI Control Home, o mesmo me recomendou atualizar meus 4 dispositivos.
Iniciei a atualização dos mesmos (não lembro a versão que estavam, mas costumo deixar o sistema atualizado).
A atualização demorou muito mais do que o habitual (mais de 1h, em uma internet de 60MB).
Como o aplicativo não estava me respondendo nada, fechei a aplicação e abri novamente.
Reparei que 2 dos 4 dispositivos foram atualizados e outros 2 estavam fora da rede.
Os que estavam fora da rede estavam com a luz verde fixa. Esperei mais 15 minutos e reiniciei ambos.
Nenhum dos dois entraram mais em minha rede e ao ligar, só ficam com a luz verde fixa.
Tentei novamente efetuar uma atualização sem sucesso.
Tentei realizar um reset para as configurações de fábrica (botão traseiro), mas não obtive sucesso.
Mesmo apertando o reset por mais de 60 segundos, a luz verde não piscou nenhuma vez.
Por favor preciso muito de ajuda. Não posso perder 2 Twibis durante um processo de atualização.
antoniocar
Mensagens: 1
Registrado em: 12 Jul 2019, 14:59

Re: Twibi Fast: falha na atualização para a versão 1.1.2

Mensagempor antoniocar » 05 Set 2019, 08:51

Bom dia. Estou com o mesmo problema. A Intelbrás tem que resolver isso com a máxima urgência.
Avatar do usuário
IntelbrasWireless
Administrador
Mensagens: 1174
Registrado em: 22 Mai 2015, 09:51

Re: Twibi Fast: falha na atualização para a versão 1.1.2

Mensagempor IntelbrasWireless » 05 Set 2019, 15:45

romeujr escreveu:Olá,

Boa noite.
Tenho 4 dispositivos Twibi Fast instalados em minha residência e dependo deles para meus trabalhos de home office.
Ao acessar o aplicativo Wi-FI Control Home, o mesmo me recomendou atualizar meus 4 dispositivos.
Iniciei a atualização dos mesmos (não lembro a versão que estavam, mas costumo deixar o sistema atualizado).
A atualização demorou muito mais do que o habitual (mais de 1h, em uma internet de 60MB).
Como o aplicativo não estava me respondendo nada, fechei a aplicação e abri novamente.
Reparei que 2 dos 4 dispositivos foram atualizados e outros 2 estavam fora da rede.
Os que estavam fora da rede estavam com a luz verde fixa. Esperei mais 15 minutos e reiniciei ambos.
Nenhum dos dois entraram mais em minha rede e ao ligar, só ficam com a luz verde fixa.
Tentei novamente efetuar uma atualização sem sucesso.
Tentei realizar um reset para as configurações de fábrica (botão traseiro), mas não obtive sucesso.
Mesmo apertando o reset por mais de 60 segundos, a luz verde não piscou nenhuma vez.
Por favor preciso muito de ajuda. Não posso perder 2 Twibis durante um processo de atualização.


Boa tarde,

Nesse caso recomendamos entrar em contato com nosso suporte para te ajudar.

https://www.intelbras.com/pt-br/contato ... e-tecnico/
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: http://www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
evertonbarrelin
Registrado
Mensagens: 2
Registrado em: 29 Out 2019, 21:54

Re: Twibi Fast: falha na atualização para a versão 1.1.2

Mensagempor evertonbarrelin » 29 Out 2019, 22:11

Mesmo problema. Luz verde, wifi desapareceu, roteador inacessível, reset não funciona...
Com um problema tão recorrente, imagino que uma solução prática seria bem útil, um FAQ, acesso remoto, um vídeo explicando o que aconteceu, como proceder, ou ainda uma maneira de corrigir o problema sem ter que enviar o aparelho, etc.
Por não ser tão incomum, certamente há o que fazer.
Avatar do usuário
IntelbrasWireless
Administrador
Mensagens: 1174
Registrado em: 22 Mai 2015, 09:51

Re: Twibi Fast: falha na atualização para a versão 1.1.2

Mensagempor IntelbrasWireless » 30 Out 2019, 07:30

evertonbarrelin escreveu:Mesmo problema. Luz verde, wifi desapareceu, roteador inacessível, reset não funciona...
Com um problema tão recorrente, imagino que uma solução prática seria bem útil, um FAQ, acesso remoto, um vídeo explicando o que aconteceu, como proceder, ou ainda uma maneira de corrigir o problema sem ter que enviar o aparelho, etc.
Por não ser tão incomum, certamente há o que fazer.


Bom dia,

Recomendamos que entre em contato com nosso suporte técnico por telefone que vamos te ajudar.

https://www.intelbras.com/pt-br/contato ... e-tecnico/
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: http://www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
GlaucoLopes
Registrado
Mensagens: 3
Registrado em: 06 Nov 2019, 21:26

Re: Twibi Fast: falha na atualização para a versão 1.1.2

Mensagempor GlaucoLopes » 06 Nov 2019, 21:33

Alguém conseguiu resolver esse problema. Recebi os roteadores e um deles veio travado e não aceita reset

Voltar para “Sistema Wi-Fi Mesh”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante