Página 1 de 1

Twibi Fast

Enviado: 26 Mar 2019, 08:37
por allexssousa
Ontem a noite meu Twibi pediu uma atualização e fiz. Agora ele não funciona mais. Simplesmente o LED verde fica e a rede sumiu. Já foi no reset e nada funciona

Re: Twibi Fast

Enviado: 26 Mar 2019, 15:58
por IntelbrasWireless
allexssousa escreveu:Ontem a noite meu Twibi pediu uma atualização e fiz. Agora ele não funciona mais. Simplesmente o LED verde fica e a rede sumiu. Já foi no reset e nada funciona


Boa tarde,

Nos informe seu telefone para contato para que possamos analisar melhor seu cenário.

Re: Twibi Fast

Enviado: 26 Mar 2019, 18:00
por allexssousa
71 981625494

Re: Twibi Fast

Enviado: 23 Ago 2019, 12:51
por markcowell23
IntelbrasWireless escreveu:
allexssousa escreveu:Ontem a noite meu Twibi pediu uma atualização e fiz. Agora ele não best washing machine in india funciona mais. Simplesmente o LED verde fica e a rede sumiu. Já foi no reset e nada funciona


Boa tarde,

Nos informe seu telefone para contato para que possamos analisar melhor seu cenário.

enfrentando o mesmo problema

Re: Twibi Fast

Enviado: 27 Ago 2019, 07:48
por IntelbrasWireless
markcowell23 escreveu:
IntelbrasWireless escreveu:
allexssousa escreveu:Ontem a noite meu Twibi pediu uma atualização e fiz. Agora ele não funciona mais. Simplesmente o LED verde fica e a rede sumiu. Já foi no reset e nada funciona


Boa tarde,

Nos informe seu telefone para contato para que possamos analisar melhor seu cenário.

enfrentando o mesmo problema


Bom dia,

Nos informe seu telefone para contato, ou se preferir entre em contato com nosso suporte por telefone para agilizar o atendimento:

https://www.intelbras.com/pt-br/contato ... e-tecnico/

Re: Twibi Fast

Enviado: 27 Set 2019, 19:56
por sergiobp2
Também estou com o mesmo problema, fui atualizar os meus Twibs (3) e 2 deles atualizaram normalmente, apenas 1 deles após a atualização ser concluída com sucesso fica com o led verde ligado mas não aparece na rede e não tem como resetá-lo.

Re: Twibi Fast

Enviado: 30 Set 2019, 08:07
por IntelbrasWireless
sergiobp2 escreveu:Também estou com o mesmo problema, fui atualizar os meus Twibs (3) e 2 deles atualizaram normalmente, apenas 1 deles após a atualização ser concluída com sucesso fica com o led verde ligado mas não aparece na rede e não tem como resetá-lo.


Bom dia,

Nos informe seu telefone para contato, ou se preferir entre em contato com nosso suporte por telefone para agilizar o atendimento:

https://www.intelbras.com/pt-br/contato ... e-tecnico/

Re: Twibi Fast

Enviado: 06 Nov 2019, 21:35
por GlaucoLopes
Alguém conseguiu resolver esse problema. Recebi os roteadores e um deles veio travado e não aceita reset

Re: Twibi Fast

Enviado: 12 Nov 2019, 15:37
por IntelbrasRedes
GlaucoLopes escreveu:Alguém conseguiu resolver esse problema. Recebi os roteadores e um deles veio travado e não aceita reset


Olá GlaucoLopes,

Por gentileza nos informe seu nome e um número de telefone para que possamos realizar um contato e verificar seu caso.