Atualização de versão 1.1.64 - Fórum Intelbras

Atualização de versão 1.1.64

Moderadores: SuporteIntelbras, Moderador

Avatar do usuário
ricwagner
Membro
Mensagens: 5
Registrado em: 01 Mar 2018, 13:48

Atualização de versão 1.1.64

Mensagempor ricwagner » 15 Nov 2018, 13:49

Boa tarde,

Atualmente estou utilizando a versão 1.1.64 do WiseFi e não consigo encontrar uma forma ou método de realizar backup das informações cadastrais desta versão e realizar a aplicação desse backup em versões posteriores.

Tanto na 1.3.8, quanto na 2.0, o comportamento é sempre o mesmo. Não consigo ir além da tela inicial e qualquer tentativa de abertura de qualquer menu resulta em erro, certamente, relativo a modificações de funções e tabelas no banco de dados.

Ocorre que por existirem diversos dispositivos conectados, não há possibilidade de realizar uma instalação limpa e aplicação de senha novamente nos dispositivos.

A dúvida é, é realmente possível aproveitar o backup de configurações da versão 1.1.64 em versões mais recentes?
Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 2987
Registrado em: 22 Mai 2015, 09:04

Re: Atualização de versão 1.1.64

Mensagempor IntelbrasRedes » 16 Nov 2018, 16:09

ricwagner escreveu:Boa tarde,

Atualmente estou utilizando a versão 1.1.64 do WiseFi e não consigo encontrar uma forma ou método de realizar backup das informações cadastrais desta versão e realizar a aplicação desse backup em versões posteriores.

Tanto na 1.3.8, quanto na 2.0, o comportamento é sempre o mesmo. Não consigo ir além da tela inicial e qualquer tentativa de abertura de qualquer menu resulta em erro, certamente, relativo a modificações de funções e tabelas no banco de dados.

Ocorre que por existirem diversos dispositivos conectados, não há possibilidade de realizar uma instalação limpa e aplicação de senha novamente nos dispositivos.

A dúvida é, é realmente possível aproveitar o backup de configurações da versão 1.1.64 em versões mais recentes?


Olá ricwagner,

Realmente é preciso realizar uma instalação limpa para utilizar a versão 2.0 do WiseFi, infelizmente o backup da versão 1.1.64 não é compatível com a versão 2.0.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br

Voltar para “WiseFi - Software de gerenciamento centralizado”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante