Atualização firmware Placa VOIP Myson - Página 2 - Fórum Intelbras

Atualização firmware Placa VOIP Myson

Moderadores: SuporteIntelbras, Moderador

Avatar do usuário
Kally
Membro
Mensagens: 287
Registrado em: 05 Jul 2016, 23:34

Re: Atualização firmware Placa VOIP Myson

Mensagempor Kally » 10 Mai 2018, 17:27

@fpocci, qual a versão da central você estava utilizando, chegou a colocar aquela versão beta?
Avatar do usuário
fpocci
Membro
Mensagens: 17
Registrado em: 07 Nov 2016, 13:43
Contato:

Re: Atualização firmware Placa VOIP Myson

Mensagempor fpocci » 10 Mai 2018, 17:57

Olá Kally, eu usei a ultima disponível (3.22.01) juntamente com o ICTI 3.02.45 e Programador 2.0.26. Não cheguei usar a versão beta.

Fiz a transferencia por TFTP ao invés de upload direto do PC.
Avatar do usuário
Kally
Membro
Mensagens: 287
Registrado em: 05 Jul 2016, 23:34

Re: Atualização firmware Placa VOIP Myson

Mensagempor Kally » 10 Mai 2018, 18:09

@fpocci,
Que bom que funcionou :D
stampasign
Mensagens: 1
Registrado em: 31 Mai 2019, 13:08

Re: Atualização firmware Placa VOIP Myson

Mensagempor stampasign » 31 Mai 2019, 13:15

Olá pessoal, estou a 2 horas tentando atualizar minha placa VOIP 2 canais mas não consigo, no começo o arquivo não era enviado por completo, ao acompanhar pelo TFTP percebi que a placa reiniciava antes do fim do upload. Depois o arquivo foi enviado por completo e apareceu o botão "Reiniciar" para concluir, cliquei mas continuou aparecendo a mensagem de erro. Agora estou novamente tentando fazer o upload do arquivo mas não chega nem carregar o arquivo e já aparece o botão de "reiniciar" como se tivesse dado certo, clico no botão e apresenta o mesmo erro.. Alguém pode me ajudar?
Quando vejo pelo TI ou programador, ele reconhece a placa e a versão aparece a da versão que estou tentando instalar, mas a página web da placa só aparece a página de erro e atualização
Preciso urgentemente colocar a placa em funcionamento, pois já tenho linhas cadastradas nela. Até não tenho necessidade de atualizar ela, pode ficar na versão que está, mas queria que voltasse a funcionar.
A versão do PABX é a 3.24.03, juntamente com o Programador e ICTI atualizados também. Achei versões anteriores da versão que estou tentando atualizar mas também não deram certo.
Versão de firmware inválida. Verifique o modelo de sua placa e atualize o firmware para a versão correta.

Voltar para “Impacta 68i”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante