Página 1 de 1

Placa wpn 302 300 Mbps

Enviado: 04 Mar 2014, 21:38
por marcosmelo
Comprei esta placa achando que seu funcionamento era melhor frente a outras porém, ocorre que o seu uso deixa a conexão lenta e trava os navegadores , cheguei a esta conclusão ao fazer alguns teste , primeiro utilizei um notebook no mesmo local em que utilizo o desktop e funcionou perfeitamente sem lentidão e travamento assim percebi que não era problema com barreira física ou elétrica , na sequencia peguei emprestado um adaptador usb de 54Mbps e para meu espanto funcionou perfeitamente também , utilizo Windows seven 32 bits e tenho uma conexão de 15Mbps , há sim , utilizei este site para instalar o drive http://www.intelbras.com.br/Produtos/Re ... N-300-Mbps, e já testei mais de um slot na placa mãe e o problema persiste.

Re: Placa wpn 302 300 Mbps

Enviado: 10 Mar 2014, 16:08
por SuporteIntelbras
marcosmelo escreveu:Comprei esta placa achando que seu funcionamento era melhor frente a outras porém, ocorre que o seu uso deixa a conexão lenta e trava os navegadores , cheguei a esta conclusão ao fazer alguns teste , primeiro utilizei um notebook no mesmo local em que utilizo o desktop e funcionou perfeitamente sem lentidão e travamento assim percebi que não era problema com barreira física ou elétrica , na sequencia peguei emprestado um adaptador usb de 54Mbps e para meu espanto funcionou perfeitamente também , utilizo Windows seven 32 bits e tenho uma conexão de 15Mbps , há sim , utilizei este site para instalar o drive http://www.intelbras.com.br/Produtos/Re ... N-300-Mbps, e já testei mais de um slot na placa mãe e o problema persiste.


Olá,

Neste caso, como você já fez todos os testes possíveis, sugiro que leve a sua placa até uma de nossas Autorizadas. Desta forma podemos verificar com mais precisão o problema alegado.
Você pode consultar o endereço através do link abaixo:
http://www.intelbras.com.br/suporte.php