Página 1 de 1

HSF 20 TX com audio muito baixo!

Enviado: 25 Abr 2012, 18:57
por jrcorreia2
Olá caros amigos, em relação ao Headset hsf 20, o mesmo conectado ao ks 4245 fica com TX muito baixo, ja dei todo ganho possivel que o ks proporciona mas não resolve.
Testei com outro Headset identico, ficou mesma coisa, tambem testei em um TI 730i, mesma coisa!
Muito obrigado caros amigos, pelas dicas e auxilio.

Re: HSF 20 TX com audio muito baixo!

Enviado: 26 Abr 2012, 17:06
por suporteRS
Boa tarde,

esse fone não é recomendado a inatalar direto no ti sem um amplificador como o hsa10,

para corrigir esse problema, inverta o positivo e o negativo do eletreto.

o audio é baixo porque esta trocado.

att

Re: HSF 20 TX com audio muito baixo!

Enviado: 26 Abr 2012, 18:33
por Andy
Olá, :mrgreen:

A Intelbras lançou/lançará (não sei a quantas anda esse projeto) um adaptador de pinagem, possivelmente isso irá resolver a sua vida. Em caso de dúvidas referente a esse produto, entre em contato com o suporte técnico deles, o que posso te adiantar é que esse produto irá operar de maneira semelhante ao antigo adaptador de pinagem que a Intelbras possuía.

Precisando estou a disposição. :ugeek:

Re: HSF 20 TX com audio muito baixo!

Enviado: 30 Abr 2012, 18:38
por jrcorreia2
Olá caros amigos, Andy e SuportRs.

Devo agradecer a ajuda, pois realmente a inversão de polaridade do tx resolveu o problema,
fico feliz em poder contar com os menbros deste forum, pessoas de boa vontade e grande gentileza!
Muito obrigado pela ajuda, fiquem com Deus.

Att.