Página 4 de 4

Re: Recuperação de firmware do WOM 5000 [Atualizado 27/04/2017]

Enviado: 10 Jan 2018, 23:00
por cybernetweb
armim escreveu:Bom dia a todos, alguém conseguiu consertar pois eu chego até a parte de colocar o firmware.bin aí ela fica mostrando várias letras T T T T T T T.

Alguma dica aí ?

Desiste amigo os admiradores abandonaram o fórum tenho dúvidas aki já a mais de 6 meses sem solução
Aki tbm cheguei até nessa parte e não sai disso no lugar de aparecer os ******* aparece esses TTTT e não sai disso
Desisti tenho inúmeros wom5000 aki bixado com esse problema .
Essa semana fui atualizar outro para versão 8.1 e mais um pro saco

Re: Recuperação de firmware do WOM 5000 [Atualizado 27/04/2017]

Enviado: 12 Jan 2018, 09:37
por IntelbrasRedes
armim escreveu:Bom dia a todos, alguém conseguiu consertar pois eu chego até a parte de colocar o firmware.bin aí ela fica mostrando várias letras T T T T T T T.

Alguma dica aí ?


Olá armim,

Poderia postar um print da tela onde aparecem esses "T T T T T T T" e um print das configurações do seu terminal (Putty por ex.) e das configurações de sua serial?

Lembrando que é preciso utilizar o firmware indicado neste post para o processo de recuperação.

Re: Recuperação de firmware do WOM 5000 [Atualizado 27/04/2017]

Enviado: 12 Jan 2018, 09:40
por IntelbrasRedes
cybernetweb escreveu:Desiste amigo os admiradores abandonaram o fórum tenho dúvidas aki já a mais de 6 meses sem solução
Aki tbm cheguei até nessa parte e não sai disso no lugar de aparecer os ******* aparece esses TTTT e não sai disso
Desisti tenho inúmeros wom5000 aki bixado com esse problema .
Essa semana fui atualizar outro para versão 8.1 e mais um pro saco




Olá cybernetweb,

Pedimos as mesmas informações, postar um print da tela onde aparecem esses "T T T T T T T" e um print das configurações do seu terminal (Putty por ex.) e das configurações de sua serial?

Lembrando que é preciso utilizar o firmware indicado neste post para o processo de recuperação.

Re: Recuperação de firmware do WOM 5000 [Atualizado 27/04/2017]

Enviado: 12 Jan 2018, 16:59
por armim
Estão ai as telas, desde já agradeço a ajuda, pois já estou com um tempo tentando fazer funcionar.
Mais uma informações:
Troquei de computador
Troquei de sistema operacional

Obrigado.

Re: Recuperação de firmware do WOM 5000 [Atualizado 27/04/2017]

Enviado: 12 Jan 2018, 17:00
por armim
Faltou essa

Re: Recuperação de firmware do WOM 5000 [Atualizado 27/04/2017]

Enviado: 15 Jan 2018, 09:16
por IntelbrasRedes
armim escreveu:Faltou essa


Bom dia armim,

Aparentemente o bootloader do WOM não está conseguindo conectar no servidor TFTP dele.
Verifique se o firewall do Windows ou um antivirus não está bloqueando o seu TFTP ou a porta que ele usa (porta 69).

Outras questões, como estão os LEDs do WOM 5000? quando você liga o cabo do WOM 5000 no computador a rede é identificada?