Firmware v6.1 - Fórum Intelbras

Firmware v6.1

Moderadores: SuporteIntelbras, Moderador

Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 1018
Registrado em: 22 Mai 2015, 09:04

Firmware v6.1

Mensagempor IntelbrasRedes » 17 Dez 2016, 15:55

Caros parceiros do fórum Intelbras,

Comunicamos o lançamento em nosso site do firmware versão 6.1 para a linha WOM 5000. Abaixo seguem melhorias e notas de atualização.

Melhorias:

» Melhoria no Site Survey do produto, onde não detecta espaço no SSID quando o espaço é o último caractere;
» Melhoria no ARP Broadcast das interfaces;
» Melhoria no Menu "Sinal" em modo AP, onde mostrava sinal mesmo sem clientes conectados;
» Melhoria no protocolo de descoberta do produto na rede, onde o Discovery da UBNT não encontrava o produto;
» Melhoria no Site Survey, onde os rádios (clientes) não voltam a conectar após realizar Site Survey no WOM 5000 (modo AP);
» Melhoria no modo Cliente (wireless) do produto, onde ao acessar remotamente o rádio cliente, realizar o Site Survey e clicar em conectar, a conexão era perdida e o produto não voltava a conectar;
» Melhoria no HTTPS, onde o produto não permitia acesso a página de configurações quando acessado por HTTPS;
» Melhoria de compatibilidade com Firefox, onde não mostrava resultado do Site Survey quando conectado remotamente e utilizando Mozilla Firefox;
» Melhoria no resultado do Site Survey na página web do produto, mostrando primeiramente o cache**;
» Melhoria onde não validava campo de IP ao adicionar regra no Firewall. Ajustada para aceitar 0.0.0.0/0;
» Melhoria em conexão em N quando existem equipamentos com Ipoll ou Airmax operando no mesmo canal;
» Melhoria no modo AP, onde quando modulação está fixa, todos os equipamentos SISOs aparecem na interface com a modulação de MIMO;
» Melhoria na validação de campo, onde ao inserir "aspas" em qualquer campo, era removida a informação a direita das aspas;
» Melhoria no campo sinal, onde não mostra sinal acima de -90 na interface;
» Suporte básico ao IPv6*;
» Melhoria no salvar configurações na aba Wireless, onde agora quando alterado o ACK ou potência, o produto não irá aplicar ao clicar em salvar, somente quando aplicado as configurações.

Notas:

» Afim de deixarmos o equipamento com suas políticas de firewall da forma padrão, como também para não causar dificuldades ao usuário ao utilizá-lo, foi retirado algumas opções do firewall nas quais estavam obsoletas;
» * A versão para equipamentos SiSo não possuem Módulo AP devido ao acréscimo da função básica do IPV6. Caso queira a função AP com IPV6 nos equipamentos SISO, utilize o outro firmware que encontrasse no site da Intelbras, porém, a mesma não terá o módulo Cliente.
» ** No Site Survey foi implementado o cache dos equipamentos encontrados no momento da inicialização, onde quando clicar na aba “Site Survey” ele irá primeiramente mostrar o cache, e caso queira a informação atualizada, devesse clicar no botão atualizar, que irá varrer todo o meio. Neste processo irá levar mais tempo para atualizar a lista de bases encontradas, como também pode cair a conexão e as vezes trocar o IP do equipamento caso o servidor PPPoE não mantenha o IP do cliente após sua desconexão;

Seguem links para download do arquivo para atualização.

WOM 5000 v6.1
http://www.intelbras.com.br/sites/defau ... 0_v6.1.zip

WOM 5000 v6.1_AP
http://www.intelbras.com.br/sites/defau ... 6.1_ap.rar

WOM 5000i v6.1
http://www.intelbras.com.br/sites/defau ... i_v6.1.zip

WOM 5000i v6.1_AP
http://www.intelbras.com.br/sites/defau ... 6.1_ap.rar

WOM 5000 MiMo v6.1
http://www.intelbras.com.br/sites/defau ... o_v6.1.zip
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
scoob
Membro
Mensagens: 12
Registrado em: 14 Abr 2015, 15:31

Re: Firmware v6.1

Mensagempor scoob » 23 Dez 2016, 09:48

Já colocamos em teste alguns Wom 5000 mimo com a versão 6.1 e esta sendo satisfatório o resultado, parabéns a equipe da Intelbras.
Vagner10
Registrado
Mensagens: 2
Registrado em: 01 Jan 2017, 23:22

Re: Firmware v6.1

Mensagempor Vagner10 » 01 Jan 2017, 23:26

Ficou realmente melhor este firmware.
Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 1018
Registrado em: 22 Mai 2015, 09:04

Re: Firmware v6.1

Mensagempor IntelbrasRedes » 04 Jan 2017, 13:39

Vagner10 escreveu:Ficou realmente melhor este firmware.

Prezado Vagner10 bom dia,
Muito obrigado pelo feedback, buscamos constantemente a melhora de nosso produtos.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br
WagnerFernandes
Mensagens: 1
Registrado em: 17 Fev 2017, 12:13

Re: Firmware v6.1

Mensagempor WagnerFernandes » 17 Fev 2017, 12:27

Estou tendo algumas dificuldades com o novo firmware:

expondo meu cenario

Provedor NET 100megas dhcp ativado entre 50 e 100
switch 3com
roteador 1 wifi da empresa
na empresa tudo normal.... nao a queda de velocidade nem conflitos de iP funcionamento normal....
radio 1 vou chama de base:
REDE eternet ip fixo
Gat Fixo
DNS primario e Secundario Setado
Wireles
modo bridge, piso ajustado canal fixo ( canal limpo )
visada direta distancia de 1,4km com binolulos e possivel visualizar o outro mimo...
Este aparelho e que fica lento..... caindo a tx de tranmissao a menos de 1 mega chegando a travar, se entro nele remotamente pelo wireless ou pela rede e reseto volta tudo ao normal por algumas horas
ping tambem varia no momento da entidao ja chegou a ping de 2500ms de resposta e perda de trez dos 4 pacotes


radio 2 vou chmar de escravo

wireles idem ao anterior
eternet ip fixo
gat travado
dns setado....

sempre responde prontamente somente o outrop que fica lento....

defeito do produto?

Obrigado

Wagner
Avatar do usuário
IntelbrasRedes
Administrador
Mensagens: 1018
Registrado em: 22 Mai 2015, 09:04

Re: Firmware v6.1

Mensagempor IntelbrasRedes » 18 Fev 2017, 11:47

WagnerFernandes escreveu:Estou tendo algumas dificuldades com o novo firmware:

expondo meu cenario

Provedor NET 100megas dhcp ativado entre 50 e 100
switch 3com
roteador 1 wifi da empresa
na empresa tudo normal.... nao a queda de velocidade nem conflitos de iP funcionamento normal....
radio 1 vou chama de base:
REDE eternet ip fixo
Gat Fixo
DNS primario e Secundario Setado
Wireles
modo bridge, piso ajustado canal fixo ( canal limpo )
visada direta distancia de 1,4km com binolulos e possivel visualizar o outro mimo...
Este aparelho e que fica lento..... caindo a tx de tranmissao a menos de 1 mega chegando a travar, se entro nele remotamente pelo wireless ou pela rede e reseto volta tudo ao normal por algumas horas
ping tambem varia no momento da entidao ja chegou a ping de 2500ms de resposta e perda de trez dos 4 pacotes


radio 2 vou chmar de escravo

wireles idem ao anterior
eternet ip fixo
gat travado
dns setado....

sempre responde prontamente somente o outrop que fica lento....

defeito do produto?

Obrigado

Wagner


Bom dia WagnerFernandes.

Gostaríamos de entrar em contato com você via telefone para podermos acompanhar o problema ocorrendo em tempo real e diagnosticar o que está havendo com este equipamento. Por favor, nos informe os seus telefones de contato para que a nossa equipe possa te ligar.
Nos colocamos a disposição.

--
Suporte Técnico Intelbras
(48) 2106-0006
Chat: www.intelbras.com.br/suporte.php
suporte@intelbras.com.br

Este é o seu espaço para se conectar com outros e compartilhar conhecimento.
Acesse: forum.intelbras.com.br

Voltar para “Família WOM 5000”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante